<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Spindletop Center mourns passing of Chief Medical Officer Dr. Harlan Charleston  - Port Arthur News | Port Arthur News</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.panews.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592988658" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/normalize.css?1592988658" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/base.css?1598303905" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/style.css?1597348382" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592988658"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/favicon-panews.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spindletop Center mourns passing of Chief Medical Officer Dr. Harlan Charleston  - Port Arthur News" />
<meta property="og:description" content="BEAUMONT – Spindletop Center sadly announces that Chief Medical Officer Dr. Harlan Charleston, who was a mental health advocate and compassionate colleague, died Friday. “It is with great sadness that we announce that Dr. Harlan Charleston passed away unexpectedly this morning,” said Holly Borel, chief executive officer of Spindletop Center. “Dr. Charleston was a patient, &hellip;" />
<meta property="og:url" content="https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/" />
<meta property="og:site_name" content="Port Arthur News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-06T22:23:19-06:00" />
<meta property="og:image" content="https://panews.com/wp-content/uploads/sites/35/2020/11/Dr-Harlan-Charleston.jpg" />
<meta property="og:image:secure_url" content="https://panews.com/wp-content/uploads/sites/35/2020/11/Dr-Harlan-Charleston.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BEAUMONT – Spindletop Center sadly announces that Chief Medical Officer Dr. Harlan Charleston, who was a mental health advocate and compassionate colleague, died Friday. “It is with great sadness that we announce that Dr. Harlan Charleston passed away unexpectedly this morning,” said Holly Borel, chief executive officer of Spindletop Center. “Dr. Charleston was a patient, [&hellip;]" />
<meta name="twitter:title" content="Spindletop Center mourns passing of Chief Medical Officer Dr. Harlan Charleston  - Port Arthur News" />
<meta name="twitter:image" content="https://panews.com/wp-content/uploads/sites/35/2020/11/Dr-Harlan-Charleston.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panews.com/#website","url":"https://panews.com/","name":"Port Arthur News","potentialAction":{"@type":"SearchAction","target":"https://panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/#primaryimage","url":"https://panews.com/wp-content/uploads/sites/35/2020/11/Dr-Harlan-Charleston.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/#webpage","url":"https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/","inLanguage":"en-US","name":"Spindletop Center mourns passing of Chief Medical Officer Dr. Harlan Charleston\u00a0 - Port Arthur News","isPartOf":{"@id":"https://panews.com/#website"},"primaryImageOfPage":{"@id":"https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/#primaryimage"},"datePublished":"2020-11-06T22:23:19-06:00","dateModified":"2020-11-06T22:23:19-06:00","author":{"@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4"}},{"@type":["Person"],"@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4","name":"PA News","image":{"@type":"ImageObject","@id":"https://panews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=96&d=mm&r=g","caption":"PA News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.panews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; Spindletop Center mourns passing of Chief Medical Officer Dr. Harlan Charleston  Comments Feed" href="https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.3"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://panews.com/_static/??-eJxljNEKQEAQRX/I7qxCeZBvsUMZO7srs8LfkyLl7Xbu6cA2KwrIaz8IoAj0nYyEMYj2FPRFMvgqk0C6fmfj/o6/dYdIEliO6BSTXbrlAEkHD0+39U1emcKYoqzqE250MPg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.3' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://panews.com/wp-includes/css/admin-bar.min.css?m=1604004568g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panews.com/wp-content/themes/2016-bni/style.css?ver=5.4.3' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panews.com/wp-content/themes/2016-portarthur-child/style.css?ver=1592988658' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panews.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://panews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://panews.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1604004569g'></script>
<link rel='https://api.w.org/' href='https://panews.com/wp-json/' />
<link rel='shortlink' href='https://panews.com/?p=97889' />
<link rel="alternate" type="application/json+oembed" href="https://panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanews.com%2F2020%2F11%2F06%2Fspindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanews.com%2F2020%2F11%2F06%2Fspindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cf755c443b70829af3cb';
          var adm_dam_id = '5f31e379da6fa904f9fb88cb';
          var adm_dpm_id = '5f31e3595c443b70829af3cd';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PAN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/PAN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PAN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/PAN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "beaumont", "breaking-news", "local", "news",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/11/06/spindletop-center-mourns-pas");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/PAN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/PAN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/PAN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/PAN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://panews.com/category/profile/"><span>Beyond the Storm</span></a>
	<li class=""><a href="https://panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								November 6, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">63&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://panews.com">
									<img src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://panews.com">
									<img class="logo" class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://panews.com">Home</a></li>
	<li class="news "><a href="https://panews.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://panews.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://panews.com/category/sports/college-pro-sports/">College/Pro Sports</a></li>
                <li><a href="https://panews.com/category/sports/golf/">Golf</a></li>
                <li><a href="https://panews.com/category/sports/high-school-sports/">High School Sports</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://panews.com/category/sports/lamarlsc-pa/">Lamar Colleges</a></li>
                <li><a href="https://panews.com/category/sports/news-sports-blog/">Sports Blog</a></li>
                <li><a href="https://panews.com/category/sports/outdoors/">Outdoors</a></li>
            </ul>
					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://panews.com/2020/11/06/cunningham-leads-with-toughness-attitude/" rel="bookmark">
								<img width="800" height="450" src="https://panews.com/wp-content/uploads/sites/35/2020/11/Nederland-CunninghamWEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://panews.com/wp-content/uploads/sites/35/2020/11/Nederland-CunninghamWEB.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2020/11/Nederland-CunninghamWEB.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2020/11/Nederland-CunninghamWEB.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2020/11/Nederland-CunninghamWEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://panews.com/2020/11/06/cunningham-leads-with-toughness-attitude/" rel="bookmark" title="Nederland QB Rene Cunningham&#8217;s strength shines through uncommon leadership">Nederland QB Rene Cunningham&#8217;s strength shines through uncommon leadership</a></h3>										
							<h4 class="date">Friday, November 6, 2020 12:05 am</h4>
							<p>NEDERLAND — Nederland senior quarterback Rene Cunningham is a player any coach would want on their team. In the Bulldogs’ first two district games, the&nbsp;... 
								<span class="meta">
									<a href="https://panews.com/2020/11/06/cunningham-leads-with-toughness-attitude/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://panews.com/2020/11/06/cunningham-leads-with-toughness-attitude/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://panews.com/2020/11/06/bulldogs-next-mission-follow-up-strong-showing-with-homecoming-win/" rel="bookmark" title="Bulldogs’ next mission: Follow up strong showing with homecoming win">Bulldogs’ next mission: Follow up strong showing with homecoming win</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2020/11/05/titans-pitch-shutout-against-timberwolves-stands-alone-in-first-place/" rel="bookmark" title="Titans pitch shutout against Timberwolves, stand alone in first place">Titans pitch shutout against Timberwolves, stand alone in first place</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2020/11/05/png-hopes-defense-continues-to-soar-against-eagles/" rel="bookmark" title="Port Neches-Groves hopes defense continues to soar against Eagles">Port Neches-Groves hopes defense continues to soar against Eagles</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://panews.com/category/opinion/">Opinion</a>
			</li>
	<li class="community"><a href="https://panews.com/community/">Community</a>
		<!-- COMMUNITY DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Communities</h3>
            <ul class="left">
                <li><a href="https://panews.com/category/news/local/port-arthur/" title="">Port Arthur</a></li>
                <li><a href="https://panews.com/category/news/local/port-neches/" title="">Port Neches</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://panews.com/category/news/local/groves/" title="">Groves</a></li>
                <li><a href="https://panews.com/category/news/local/nederland/" title="">Nederland</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Community</h3>
												<div class="story">
														<a href="https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/" rel="bookmark">
								<img width="800" height="450" src="https://panews.com/wp-content/uploads/sites/35/2020/11/Dr-Harlan-Charleston.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://panews.com/wp-content/uploads/sites/35/2020/11/Dr-Harlan-Charleston.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2020/11/Dr-Harlan-Charleston.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2020/11/Dr-Harlan-Charleston.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2020/11/Dr-Harlan-Charleston.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/" rel="bookmark" title="Spindletop Center mourns passing of Chief Medical Officer Dr. Harlan Charleston ">Spindletop Center mourns passing of Chief Medical Officer Dr. Harlan Charleston </a></h3>										
							<h4 class="date">Friday, November 6, 2020 4:23 pm</h4>
							<p>BEAUMONT – Spindletop Center sadly announces that Chief Medical Officer Dr. Harlan Charleston, who was a mental health advocate and compassionate colleague, died Friday. “It&nbsp;... 
								<span class="meta">
									<a href="https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Local</h3>
												<div class="story">
							<h3><a href="https://panews.com/2020/11/06/health-department-middle-aged-pa-resident-loses-battle-with-covid-19/" rel="bookmark" title="Health Department: Middle-aged PA resident loses battle with COVID-19">Health Department: Middle-aged PA resident loses battle with COVID-19</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2020/11/06/search-on-for-missing-3-year-old-father-with-drug-use-mental-illness-history/" rel="bookmark" title="Search on for missing 3-year-old, father with drug use &#038; mental illness history">Search on for missing 3-year-old, father with drug use &#038; mental illness history</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2020/11/06/phelan-says-he-has-enough-votes-to-become-texas-house-speaker/" rel="bookmark" title="Phelan says he has enough votes to become Texas House speaker">Phelan says he has enough votes to become Texas House speaker</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/local/">More Local</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- COMMUNITY DROP END -->
			</li>
	<li class="obits"><a href="https://panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://panews.com/tpa-press-releases/">Texas Press</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://panews.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																								<div id="breaking" class="">
									<h2>Breaking News:</h2>
																		<h3>
										<a href="https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/" rel="bookmark" title="Spindletop Center mourns passing of Chief Medical Officer Dr. Harlan Charleston ">Spindletop Center mourns passing of Chief Medical Officer Dr. Harlan Charleston </a>
																			</h3>
																	</div>
								
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://panews.com/wp-content/uploads/sites/35/2020/11/Dr-Harlan-Charleston.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://panews.com/wp-content/uploads/sites/35/2020/11/Dr-Harlan-Charleston.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2020/11/Dr-Harlan-Charleston.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2020/11/Dr-Harlan-Charleston.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2020/11/Dr-Harlan-Charleston.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Dr. Harlan Charleston</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Spindletop Center mourns passing of Chief Medical Officer Dr. Harlan Charleston </h2>

										<div class="byline">
											
											<a href="https://panews.com/author/pa.news/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://panews.com/author/pa-news/" rel="bookmark">PA News</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:panews@panews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 4:23 pm Friday, November 6, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Spindletop Center mourns passing of Chief Medical Officer Dr. Harlan Charleston\u00a0. BEAUMONT \u2013 Spindletop Center sadly announces that Chief Medical Officer Dr. Harlan Charleston, who was a mental health advocate and compassionate colleague, died Friday.\r\n\r\n\u201cIt is with great sadness that we announce that Dr. Harlan Charleston passed away unexpectedly this morning,\u201d said Holly Borel, chief executive officer of Spindletop Center. \u201cDr. Charleston was a patient, kind, caring man that gave tirelessly to the population of individuals that suffer from mental health disorders.\r\n\r\nCharleston worked at Spindletop Center for nine years after serving as a contract employee for many years prior.\r\n\r\nDuring this time, he worked in the Community Support Services unit, including with adult mental health services, forensics programs, and programs for people who are homeless.\r\n\r\nHe was named Spindletop Center\u2019s Chief Medical Officer in 2018, providing guidance and knowledge to many areas of the organization.\r\n\r\nBy his leadership, Spindletop Center gained a fierce champion for diversity and inclusion for all those impacted by mental health issues. His quiet gentle voice carried the strength of his values and profound empathy for others.\r\n\r\n\u201cDr. Charleston\u2019s compassion for his colleagues was unparalleled,\u201d said Borel. \u201cHe was a man that cared about humanity and that was reflected in everything he did.\u201d","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=59384c4ae5d65e4ba6b91ccebdcd958e&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>BEAUMONT – Spindletop Center sadly announces that Chief Medical Officer Dr. Harlan Charleston, who was a mental health advocate and compassionate colleague, died Friday.</p>
<p>“It is with great sadness that we announce that Dr. Harlan Charleston passed away unexpectedly this morning,” said Holly Borel, chief executive officer of Spindletop Center. “Dr. Charleston was a patient, kind, caring man that gave tirelessly to the population of individuals that suffer from mental health disorders.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Charleston worked at Spindletop Center for nine years after serving as a contract employee for many years prior.</p>
<p>During this time, he worked in the Community Support Services unit, including with adult mental health services, forensics programs, and programs for people who are homeless.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>He was named Spindletop Center’s Chief Medical Officer in 2018, providing guidance and knowledge to many areas of the organization.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>By his leadership, Spindletop Center gained a fierce champion for diversity and inclusion for all those impacted by mental health issues. His quiet gentle voice carried the strength of his values and profound empathy for others.</p>
<p>“Dr. Charleston’s compassion for his colleagues was unparalleled,” said Borel. “He was a man that cared about humanity and that was reflected in everything he did.”</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://panews.com/2020/11/06/health-department-middle-aged-pa-resident-loses-battle-with-covid-19/">
              <img src="https://panews.com/wp-content/uploads/sites/35/2020/03/home-banner.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://panews.com/2020/11/06/health-department-middle-aged-pa-resident-loses-battle-with-covid-19/">Health Department: Middle-aged PA resident loses battle with COVID-19</a></h4>
          <p>Health officials reported the death Friday afternoon of a middle-aged Port Arthur resident due to COVID-19 complications. The City of... <a href="https://panews.com/2020/11/06/health-department-middle-aged-pa-resident-loses-battle-with-covid-19/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/';
      this.page.identifier = '97889 https://panews.com/?p=97889';
      this.page.title = 'Spindletop Center mourns passing of Chief Medical Officer Dr. Harlan Charleston  - Port Arthur News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//portarthurnews.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/06/death-notices-nov-6-2020/" title="Permalink to DEATH NOTICES: Nov. 6, 2020" rel="bookmark">DEATH NOTICES: Nov. 6, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/05/joseph-christy-woods-sr/" title="Permalink to Joseph Christy Woods Sr." rel="bookmark">Joseph Christy Woods Sr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/05/mary-ann-brocks-martin/" title="Permalink to Mary Ann Brocks Martin" rel="bookmark">Mary Ann Brocks Martin</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/05/jack-dorsey/" title="Permalink to Jack Dorsey" rel="bookmark">Jack Dorsey</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/05/floyd-c-shedrick-jr/" title="Permalink to Floyd C. Shedrick Jr." rel="bookmark">Floyd C. Shedrick Jr.</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/06/cunningham-leads-with-toughness-attitude/" title="Permalink to Nederland QB Rene Cunningham&#8217;s strength shines through uncommon leadership" rel="bookmark">Nederland QB Rene Cunningham&#8217;s strength shines through uncommon leadership</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/06/bulldogs-next-mission-follow-up-strong-showing-with-homecoming-win/" title="Permalink to Bulldogs’ next mission: Follow up strong showing with homecoming win" rel="bookmark">Bulldogs’ next mission: Follow up strong showing with homecoming win</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/05/titans-pitch-shutout-against-timberwolves-stands-alone-in-first-place/" title="Permalink to Titans pitch shutout against Timberwolves, stand alone in first place" rel="bookmark">Titans pitch shutout against Timberwolves, stand alone in first place</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/05/png-hopes-defense-continues-to-soar-against-eagles/" title="Permalink to Port Neches-Groves hopes defense continues to soar against Eagles" rel="bookmark">Port Neches-Groves hopes defense continues to soar against Eagles</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/05/receiver-grant-pearson-all-6-4-of-him-towers-over-defenders/" title="Permalink to Receiver Grant Pearson, all 6-4 of him, towers over defenders" rel="bookmark">Receiver Grant Pearson, all 6-4 of him, towers over defenders</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/06/i-c-murrell-port-arthur-makes-things-count/" title="Permalink to I.C. MURRELL — PA election breakdown: Change coming, turnout improves, single ballot needed" rel="bookmark">I.C. MURRELL — PA election breakdown: Change coming, turnout improves, single ballot needed</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/06/the-movie-guy-dont-mess-with-grandma-in-let-him-go/" title="Permalink to THE MOVIE GUY — Don’t mess with grandma in Let Him Go" rel="bookmark">THE MOVIE GUY — Don’t mess with grandma in Let Him Go</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/05/kay-decuir-celebrate-the-holidays-by-shopping-local-winning-nederland-prizes/" title="Permalink to KAY DeCUIR — Celebrate the holidays by shopping local, winning Nederland prizes" rel="bookmark">KAY DeCUIR — Celebrate the holidays by shopping local, winning Nederland prizes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/05/culinary-thrill-seeking-new-flavors-products-tempt-foodies/" title="Permalink to CULINARY THRILL SEEKING — New flavors, products tempt foodies" rel="bookmark">CULINARY THRILL SEEKING — New flavors, products tempt foodies</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/11/04/bob-west-johnson-tops-houston-open-billy-tubbs-remembered-1st-time-hole-in-one/" title="Permalink to BOB WEST — Johnson tops Houston Open, Billy Tubbs remembered &#038; 1st time hole in one" rel="bookmark">BOB WEST — Johnson tops Houston Open, Billy Tubbs remembered &#038; 1st time hole in one</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Entertainment</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/08/07/new-garden-blossoms-with-magic/" title="Permalink to New &#8216;Garden&#8217; blossoms with magic" rel="bookmark">New &#8216;Garden&#8217; blossoms with magic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/07/31/the-movie-guy-gemma-arterton-shines-in-summerland/" title="Permalink to THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;" rel="bookmark">THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/07/24/the-movie-guy-uneven-rental-is-part-horror-part-social-commentary/" title="Permalink to THE MOVIE GUY — Uneven &#8216;Rental&#8217; is part horror, part social commentary" rel="bookmark">THE MOVIE GUY — Uneven &#8216;Rental&#8217; is part horror, part social commentary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/07/17/love-blooms-repeatedly-in-palm-springs/" title="Permalink to Love blooms repeatedly in &#8216;Palm Springs&#8217;" rel="bookmark">Love blooms repeatedly in &#8216;Palm Springs&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/07/10/the-movie-guy-peak-tom-hanks-sails-in-greyhound/" title="Permalink to THE MOVIE GUY — Peak Tom Hanks sails in &#8216;Greyhound&#8217;" rel="bookmark">THE MOVIE GUY — Peak Tom Hanks sails in &#8216;Greyhound&#8217;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/08/05/culinary-thrill-seeking-finding-your-sacred-sauce-and-how-to-keto/" title="Permalink to CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto" rel="bookmark">CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/07/29/culinary-thrill-seeking-what-about-those-carrot-greens/" title="Permalink to CULINARY THRILL SEEKING — What about those carrot greens?" rel="bookmark">CULINARY THRILL SEEKING — What about those carrot greens?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/07/25/im-an-adult-do-i-still-need-vaccinations/" title="Permalink to HEALTHY LIVING — I’m an adult. Do I still need vaccinations?" rel="bookmark">HEALTHY LIVING — I’m an adult. Do I still need vaccinations?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/07/25/kathies-korner-the-most-i-can-do-not-the-least/" title="Permalink to KATHIE&#8217;S KORNER — The most I can do, not the least" rel="bookmark">KATHIE&#8217;S KORNER — The most I can do, not the least</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/07/17/avoiding-fitness-overuse-injuries/" title="Permalink to Avoiding fitness overuse injuries" rel="bookmark">Avoiding fitness overuse injuries</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
						<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://panews.com/2020/11/06/spindletop-center-mourns-passing-of-chief-medical-officer-dr-harlan-charleston/" aria-current="page">Spindletop Center mourns passing of Chief Medical Officer Dr. Harlan Charleston </a>
									</li>
											<li>
					<a href="https://panews.com/2020/11/06/death-notices-nov-6-2020/">DEATH NOTICES: Nov. 6, 2020</a>
									</li>
											<li>
					<a href="https://panews.com/2020/11/06/health-department-middle-aged-pa-resident-loses-battle-with-covid-19/">Health Department: Middle-aged PA resident loses battle with COVID-19</a>
									</li>
											<li>
					<a href="https://panews.com/2020/11/06/search-on-for-missing-3-year-old-father-with-drug-use-mental-illness-history/">Search on for missing 3-year-old, father with drug use &#038; mental illness history</a>
									</li>
											<li>
					<a href="https://panews.com/2020/11/06/phelan-says-he-has-enough-votes-to-become-texas-house-speaker/">Phelan says he has enough votes to become Texas House speaker</a>
									</li>
					</ul>
		</li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2020/08/23/golden-football-life-jimmy-johnson-puts-port-arthur-on-hall-of-fame-map/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2020/08/Johnson-Cardinals-1990.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="GOLDEN FOOTBALL LIFE: Jimmy Johnson puts Port Arthur on Hall-of-Fame map" srcset="https://panews.com/wp-content/uploads/sites/35/2020/08/Johnson-Cardinals-1990.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2020/08/Johnson-Cardinals-1990.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2020/08/Johnson-Cardinals-1990.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2020/08/Johnson-Cardinals-1990.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2020/08/23/golden-football-life-jimmy-johnson-puts-port-arthur-on-hall-of-fame-map/" title="Permalink to GOLDEN FOOTBALL LIFE: Jimmy Johnson puts Port Arthur on Hall-of-Fame map" rel="bookmark">GOLDEN FOOTBALL LIFE: Jimmy Johnson puts Port Arthur on Hall-of-Fame map</a></h3><div class="rpwe-summary">Terry Bradshaw was going on 41 years of age when &hellip;<a href="https://panews.com/2020/08/23/golden-football-life-jimmy-johnson-puts-port-arthur-on-hall-of-fame-map/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2020/08/07/new-garden-blossoms-with-magic/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="New &#8216;Garden&#8217; blossoms with magic" srcset="https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2020/08/07/new-garden-blossoms-with-magic/" title="Permalink to New &#8216;Garden&#8217; blossoms with magic" rel="bookmark">New &#8216;Garden&#8217; blossoms with magic</a></h3><div class="rpwe-summary">The Secret Garden was first published in 1911 and quickly &hellip;<a href="https://panews.com/2020/08/07/new-garden-blossoms-with-magic/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2020/08/05/culinary-thrill-seeking-finding-your-sacred-sauce-and-how-to-keto/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto" srcset="https://panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2020/08/05/culinary-thrill-seeking-finding-your-sacred-sauce-and-how-to-keto/" title="Permalink to CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto" rel="bookmark">CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto</a></h3><div class="rpwe-summary">Tempting photo spreads may sell this book on going keto &hellip;<a href="https://panews.com/2020/08/05/culinary-thrill-seeking-finding-your-sacred-sauce-and-how-to-keto/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2020/07/31/the-movie-guy-gemma-arterton-shines-in-summerland/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;" srcset="https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2020/07/31/the-movie-guy-gemma-arterton-shines-in-summerland/" title="Permalink to THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;" rel="bookmark">THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;</a></h3><div class="rpwe-summary">Summerland is a period drama with some sublime moments that &hellip;<a href="https://panews.com/2020/07/31/the-movie-guy-gemma-arterton-shines-in-summerland/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2020/07/29/culinary-thrill-seeking-what-about-those-carrot-greens/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="CULINARY THRILL SEEKING — What about those carrot greens?" srcset="https://panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2020/07/29/culinary-thrill-seeking-what-about-those-carrot-greens/" title="Permalink to CULINARY THRILL SEEKING — What about those carrot greens?" rel="bookmark">CULINARY THRILL SEEKING — What about those carrot greens?</a></h3><div class="rpwe-summary">Someone gave me just-pulled carrots and insisted I inhale their &hellip;<a href="https://panews.com/2020/07/29/culinary-thrill-seeking-what-about-those-carrot-greens/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/02/14/healthy-living-low-fat-no-fat-fat-free-what-to-choose/" title="Permalink to HEALTHY LIVING — Low fat, no fat, fat free: What to choose?" rel="bookmark">HEALTHY LIVING — Low fat, no fat, fat free: What to choose?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/08/07/twia-no-rate-hikes-for-now/" title="Permalink to No insurance rate hikes, for now; Texas Windstorm could revisit issue this year" rel="bookmark">No insurance rate hikes, for now; Texas Windstorm could revisit issue this year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/06/03/texas-gas-prices-plummet-in-past-week/" title="Permalink to Texas gas prices plummet in past week" rel="bookmark">Texas gas prices plummet in past week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/05/22/sempra-aramco-move-toward-port-arthur-lng-deal/" title="Permalink to Sempra, Aramco move toward Port Arthur LNG deal" rel="bookmark">Sempra, Aramco move toward Port Arthur LNG deal</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/05/02/motiva-chamber-to-mark-downtown-investments/" title="Permalink to Motiva, chamber to mark downtown investments" rel="bookmark">Motiva, chamber to mark downtown investments</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/08/27/mid-county-schools-undecided-on-when-to-start-schools-in-wake-of-storm/" title="Permalink to Mid-County schools undecided on when to start schools in wake of storm" rel="bookmark">Mid-County schools undecided on when to start schools in wake of storm</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/08/07/paisd-trustees-to-consider-new-cars-for-school-police/" title="Permalink to Port Arthur School trustees to consider adding new cars for school police" rel="bookmark">Port Arthur School trustees to consider adding new cars for school police</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/05/30/2019-graduates-section/" title="Permalink to 2019 Graduates section" rel="bookmark">2019 Graduates section</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/02/13/watch-live-nisd-board-of-trustees-vote-on-potential-bond-issues/" title="Permalink to WATCH LIVE: NISD board of trustees vote on potential bond issues" rel="bookmark">WATCH LIVE: NISD board of trustees vote on potential bond issues</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/01/24/chamber-chair-build-on-education/" title="Permalink to Chamber chair: Build on education" rel="bookmark">Chamber chair: Build on education</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/plugins.js?1592988658"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/main.js?1603400489"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://panews.com/wp-includes/js/thickbox/thickbox.js?m=1604004569g'></script>
<script src='https://www.panews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://panews.com/wp-includes/js/wp-embed.min.js?m=1604004569g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'175119104',post:'97889',tz:'-6',srv:'panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '97889' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            </body>
</html>