<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Groves Police Department arrests &amp; responses: Aug. 5-11 - Port Arthur News | Port Arthur News</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.panews.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1591035860" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/normalize.css?1591035860" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/base.css?1596134107" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/style.css?1593786574" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1591035860"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/favicon-panews.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://panews.com/2020/08/13/groves-arrests-and-police-blotter-aug-5-11/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Groves Police Department arrests &amp; responses: Aug. 5-11 - Port Arthur News" />
<meta property="og:description" content="Groves Police made the following arrests and responded to the following calls from Aug. 5 to Aug. 11 Aug. 5 A report for fraudulent use or possession of information was completed in the 5000 block of Lawndale. Aug. 6 Marcus Dorsey, 30, was arrested for warrants in the 4000 block of Main. Amber Freeman, 36, &hellip;" />
<meta property="og:url" content="https://panews.com/2020/08/13/groves-arrests-and-police-blotter-aug-5-11/" />
<meta property="og:site_name" content="Port Arthur News" />
<meta property="article:section" content="Groves" />
<meta property="article:published_time" content="2020-08-13T05:14:29-05:00" />
<meta property="article:modified_time" content="2020-08-13T01:05:03-05:00" />
<meta property="og:updated_time" content="2020-08-13T01:05:03-05:00" />
<meta property="og:image" content="https://panews.com/wp-content/uploads/sites/35/2019/09/Groves-police-car-Stock.jpg" />
<meta property="og:image:secure_url" content="https://panews.com/wp-content/uploads/sites/35/2019/09/Groves-police-car-Stock.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Groves Police made the following arrests and responded to the following calls from Aug. 5 to Aug. 11 Aug. 5 A report for fraudulent use or possession of information was completed in the 5000 block of Lawndale. Aug. 6 Marcus Dorsey, 30, was arrested for warrants in the 4000 block of Main. Amber Freeman, 36, [&hellip;]" />
<meta name="twitter:title" content="Groves Police Department arrests &amp; responses: Aug. 5-11 - Port Arthur News" />
<meta name="twitter:image" content="https://panews.com/wp-content/uploads/sites/35/2019/09/Groves-police-car-Stock.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panews.com/#website","url":"https://panews.com/","name":"Port Arthur News","potentialAction":{"@type":"SearchAction","target":"https://panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://panews.com/2020/08/13/groves-arrests-and-police-blotter-aug-5-11/#primaryimage","url":"https://panews.com/wp-content/uploads/sites/35/2019/09/Groves-police-car-Stock.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://panews.com/2020/08/13/groves-arrests-and-police-blotter-aug-5-11/#webpage","url":"https://panews.com/2020/08/13/groves-arrests-and-police-blotter-aug-5-11/","inLanguage":"en-US","name":"Groves Police Department arrests &amp; responses: Aug. 5-11 - Port Arthur News","isPartOf":{"@id":"https://panews.com/#website"},"primaryImageOfPage":{"@id":"https://panews.com/2020/08/13/groves-arrests-and-police-blotter-aug-5-11/#primaryimage"},"datePublished":"2020-08-13T05:14:29-05:00","dateModified":"2020-08-13T01:05:03-05:00","author":{"@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4"}},{"@type":["Person"],"@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4","name":"PA News","image":{"@type":"ImageObject","@id":"https://panews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=96&d=mm&r=g","caption":"PA News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.panews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; Groves Police Department arrests &#038; responses: Aug. 5-11 Comments Feed" href="https://panews.com/2020/08/13/groves-arrests-and-police-blotter-aug-5-11/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://panews.com/_static/??-eJxljEkKgDAQBD9kHKK4HcS3ZBEczSKZiOb3iqAI3prqomBfGTplNj0SKCLQgiZU3lFu0eUXyeCrzATx+hfpj3f8rTuEFEEarxZmUAYRElBMZny6g+151fG25HXRnG7KMQA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://panews.com/wp-includes/css/admin-bar.min.css?m=1591831626g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panews.com/wp-content/themes/2016-bni/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panews.com/wp-content/themes/2016-portarthur-child/style.css?ver=1591035860' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panews.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://panews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://panews.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831626g'></script>
<link rel='https://api.w.org/' href='https://panews.com/wp-json/' />
<link rel='shortlink' href='https://panews.com/?p=92601' />
<link rel="alternate" type="application/json+oembed" href="https://panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanews.com%2F2020%2F08%2F13%2Fgroves-arrests-and-police-blotter-aug-5-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanews.com%2F2020%2F08%2F13%2Fgroves-arrests-and-police-blotter-aug-5-11%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

				
<script type="text/javascript">
loggedin = false;
</script>



				<script type="text/javascript" src="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PAN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-instory-third', [300, 250], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/PAN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PAN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/PAN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "groves");
    
          googletag.pubads().setTargeting("pageurl", "/2020/08/13/groves-arrests-and-police-bl");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/PAN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/PAN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/PAN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/PAN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://panews.com/2020/08/13/groves-arrests-and-police-blotter-aug-5-11/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://panews.com/category/profile/"><span>Beyond the Storm</span></a>
	<li class=""><a href="https://panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								August 13, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">79&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://panews.com">
									<img src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://panews.com">
									<img class="logo" class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://panews.com">Home</a></li>
	<li class="news "><a href="https://panews.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://panews.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://panews.com/category/sports/college-pro-sports/">College/Pro Sports</a></li>
                <li><a href="https://panews.com/category/sports/golf/">Golf</a></li>
                <li><a href="https://panews.com/category/sports/high-school-sports/">High School Sports</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://panews.com/category/sports/lamarlsc-pa/">Lamar Colleges</a></li>
                <li><a href="https://panews.com/category/sports/news-sports-blog/">Sports Blog</a></li>
                <li><a href="https://panews.com/category/sports/outdoors/">Outdoors</a></li>
            </ul>
					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://panews.com/2020/08/13/nederland-shrugs-off-covid-19-excited-to-test-new-turf-out/" rel="bookmark">
								<img width="800" height="450" src="https://panews.com/wp-content/uploads/sites/35/2020/08/Stadium-N.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://panews.com/wp-content/uploads/sites/35/2020/08/Stadium-N.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2020/08/Stadium-N.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2020/08/Stadium-N.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2020/08/Stadium-N.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://panews.com/2020/08/13/nederland-shrugs-off-covid-19-excited-to-test-new-turf-out/" rel="bookmark" title="Nederland shrugs off COVID-19, excited to test new turf out">Nederland shrugs off COVID-19, excited to test new turf out</a></h3>										
							<h4 class="date">Thursday, August 13, 2020 12:13 am</h4>
							<p>NEDERLAND — The Nederland Bulldogs say COVID-19 hasn’t really hurt them much. If anything, it’s made them more determined. “For most of our teammates, we’re out&nbsp;... 
								<span class="meta">
									<a href="https://panews.com/2020/08/13/nederland-shrugs-off-covid-19-excited-to-test-new-turf-out/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://panews.com/2020/08/13/nederland-shrugs-off-covid-19-excited-to-test-new-turf-out/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://panews.com/2020/08/12/wade-phillips-remembers-late-uh-coach-bill-yeoman-as-forward-thinking/" rel="bookmark" title="Wade Phillips remembers late UH coach Bill Yeoman as ‘forward-thinking’">Wade Phillips remembers late UH coach Bill Yeoman as ‘forward-thinking’</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2020/08/12/big-12-still-aiming-for-fall-football-adjusts-schedule/" rel="bookmark" title="Big 12 still aiming for fall football, adjusts schedule">Big 12 still aiming for fall football, adjusts schedule</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2020/08/12/njcaa-rules-push-all-lscpa-games-to-spring/" rel="bookmark" title="NJCAA rules push all LSCPA games to spring">NJCAA rules push all LSCPA games to spring</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://panews.com/category/opinion/">Opinion</a>
			</li>
	<li class="community"><a href="https://panews.com/community/">Community</a>
		<!-- COMMUNITY DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Communities</h3>
            <ul class="left">
                <li><a href="https://panews.com/category/news/local/port-arthur/" title="">Port Arthur</a></li>
                <li><a href="https://panews.com/category/news/local/port-neches/" title="">Port Neches</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://panews.com/category/news/local/groves/" title="">Groves</a></li>
                <li><a href="https://panews.com/category/news/local/nederland/" title="">Nederland</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Community</h3>
												<div class="story">
														<a href="https://panews.com/2020/08/13/png-senior-ryan-abate-sets-out-for-leadership/" rel="bookmark">
								<img width="800" height="488" src="https://panews.com/wp-content/uploads/sites/35/2020/08/BF3-WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://panews.com/wp-content/uploads/sites/35/2020/08/BF3-WEB.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2020/08/BF3-WEB.jpg?resize=300,183 300w, https://panews.com/wp-content/uploads/sites/35/2020/08/BF3-WEB.jpg?resize=768,468 768w, https://panews.com/wp-content/uploads/sites/35/2020/08/BF3-WEB.jpg?resize=622,379 622w, https://panews.com/wp-content/uploads/sites/35/2020/08/BF3-WEB.jpg?resize=574,350 574w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://panews.com/2020/08/13/png-senior-ryan-abate-sets-out-for-leadership/" rel="bookmark" title="BRIGHT FUTURES — PNG senior Ryan Abate sets out to get better each day">BRIGHT FUTURES — PNG senior Ryan Abate sets out to get better each day</a></h3>										
							<h4 class="date">Thursday, August 13, 2020 12:20 am</h4>
							<p>PORT NECHES — Seventeen-year-old Ryan Abate is heading into his senior year at Port Neches-Groves High School with one motto on his mind — “Get&nbsp;... 
								<span class="meta">
									<a href="https://panews.com/2020/08/13/png-senior-ryan-abate-sets-out-for-leadership/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://panews.com/2020/08/13/png-senior-ryan-abate-sets-out-for-leadership/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Local</h3>
												<div class="story">
							<h3><a href="https://panews.com/2020/08/13/nederland-finalizing-details-for-covid-19-drive-thru-testing/" rel="bookmark" title="Nederland finalizing details for COVID-19 drive-thru testing; prepping budget for vote">Nederland finalizing details for COVID-19 drive-thru testing; prepping budget for vote</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2020/08/13/pngisd-approves-one-year-lease-agreement-with-neches-fcu/" rel="bookmark" title="PNGISD lease agreement with Neches FCU details leadership&#8217;s eventual move">PNGISD lease agreement with Neches FCU details leadership&#8217;s eventual move</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2020/08/13/winemakers-protest-during-abbott-visit-lobby-for-hurting-businesses-to-reopen/" rel="bookmark" title="Winemakers protest during governor&#8217;s visit, lobby for hurting businesses to reopen">Winemakers protest during governor&#8217;s visit, lobby for hurting businesses to reopen</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/local/">More Local</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- COMMUNITY DROP END -->
			</li>
	<li class="obits"><a href="https://panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://panews.com/tpa-press-releases/">Texas Press</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://panews.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=1010'></script>



							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://panews.com/wp-content/uploads/sites/35/2019/09/Groves-police-car-Stock.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://panews.com/wp-content/uploads/sites/35/2019/09/Groves-police-car-Stock.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2019/09/Groves-police-car-Stock.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2019/09/Groves-police-car-Stock.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2019/09/Groves-police-car-Stock.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Groves Police Department arrests &#038; responses: Aug. 5-11</h2>

										<div class="byline">
											
											<a href="https://panews.com/author/pa.news/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://panews.com/author/pa-news/" rel="bookmark">PA News</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:panews@panews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:14 am Thursday, August 13, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Groves Police Department arrests & responses: Aug. 5-11. Groves Police made the following arrests and responded to the following calls from Aug. 5 to Aug. 11\r\n\r\nAug. 5\r\n\r\n \tA report for fraudulent use or possession of information was completed in the 5000 block of Lawndale.\r\n\r\nAug. 6\r\n\r\n \tMarcus Dorsey, 30, was arrested for warrants in the 4000 block of Main.\r\n \tAmber Freeman, 36, was arrested for assault offensive touch in the 4500 block of Twin City Highway.\r\n \tA report for possession of drug paraphernalia was completed in the 5300 block of 39th Street.\r\n\r\nAug. 7\r\n\r\n \tAn assault was reported in the 5300 block of Gulfway Drive.\r\n\r\nAug. 8\r\n\r\n \tCharles Campbell, 30, was arrested for driving while intoxicated in the 5200 block of East Parkway.\r\n \tVannessa Buentello, 36, was arrested for public intoxication on the corner of Terrell and Graves.\r\n \tGavyn Duvall, 20 was arrested for driving while intoxicated in the 3300 block of Taft.\r\n \tAn assault was reported in the 5500 block of West Washington.\r\n \tA criminal trespass warning was issued in the 3200 block of Charles.\r\n\r\nAug. 9\r\n\r\n \tRigoberto Pineda, 24, was arrested for driving while intoxicated\/open container in the 4800 block of Twin City Highway.\r\n \tJohn Singletary, 19, was arrested for driving while intoxicated in the 4700 block of Lincoln.\r\n\r\nAug. 10\r\n\r\n \tA theft was reported in the 6000 block of Smith.\r\n \tA theft was reported in the 3100 block of Elm.\r\n \tA theft was reported in the 4200 block of Main.\r\n \tA criminal trespass Warning was issued in the 2900 block of Azalea.\r\n\r\nAug. 11\r\n\r\n \tArmando Morales Espinosa, 31, was arrested for driving while intoxicated in the 4500 block of Twin City Highway.\r\n \tEdrik Harrison, 32, was arrested for warrants in the 2100 block of Wignall.\r\n \tRon Ivory, 34, was arrested for warrants in the 5200 block of Gulfway Drive.\r\n \tMichael Abbott, 35, was arrested for public intoxication in the 3900 block of 39th Street.\r\n \tRuben Teran Granados, 56, was arrested for warrants in the 3900 block of Pure Atlantic Road.\r\n \tBurglary of a habitation was reported in the 3900 block of Canal.\r\n \tA criminal trespass warning was issued in the 5100 block of 33rd.\r\n","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=57085abcd54396b1bdd843f7bc253cbf&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Groves Police made the following arrests and responded to the following calls from Aug. 5 to Aug. 11</p>
<p>Aug. 5</p>
<ul>
<li>A report for fraudulent use or possession of information was completed in the 5000 block of Lawndale.</li>
</ul>
<p>Aug. 6</p>
<ul>
<li>Marcus Dorsey, 30, was arrested for warrants in the 4000 block of Main.</li>
<li>Amber Freeman, 36, was arrested for assault offensive touch in the 4500 block of Twin City Highway.</li>
<li>A report for possession of drug paraphernalia was completed in the 5300 block of 39th Street.</li>
</ul>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
										<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
										</script>
										</div>
										</div><p>Aug. 7</p>
<ul>
<li>An assault was reported in the 5300 block of Gulfway Drive.</li>
</ul>
<p>Aug. 8</p>
<ul>
<li>Charles Campbell, 30, was arrested for driving while intoxicated in the 5200 block of East Parkway.</li>
<li>Vannessa Buentello, 36, was arrested for public intoxication on the corner of Terrell and Graves.</li>
<li>Gavyn Duvall, 20 was arrested for driving while intoxicated in the 3300 block of Taft.</li>
<li>An assault was reported in the 5500 block of West Washington.</li>
<li>A criminal trespass warning was issued in the 3200 block of Charles.</li>
</ul>
<p>Aug. 9</p>
<ul>
<li>Rigoberto Pineda, 24, was arrested for driving while intoxicated/open container in the 4800 block of Twin City Highway.</li>
<li>John Singletary, 19, was arrested for driving while intoxicated in the 4700 block of Lincoln.</li>
</ul>
<div id='mydfpad3' class='ad300x ad'>
                    <div id='div-gpt-ad-instory-third'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                    </script>
                    </div>
                    </div><p>Aug. 10</p>
<ul>
<li>A theft was reported in the 6000 block of Smith.</li>
<li>A theft was reported in the 3100 block of Elm.</li>
<li>A theft was reported in the 4200 block of Main.</li>
<li>A criminal trespass Warning was issued in the 2900 block of Azalea.</li>
</ul>
<p>Aug. 11</p>
<ul>
<li>Armando Morales Espinosa, 31, was arrested for driving while intoxicated in the 4500 block of Twin City Highway.</li>
<li>Edrik Harrison, 32, was arrested for warrants in the 2100 block of Wignall.</li>
<li>Ron Ivory, 34, was arrested for warrants in the 5200 block of Gulfway Drive.</li>
<li>Michael Abbott, 35, was arrested for public intoxication in the 3900 block of 39th Street.</li>
<li>Ruben Teran Granados, 56, was arrested for warrants in the 3900 block of Pure Atlantic Road.</li>
<li>Burglary of a habitation was reported in the 3900 block of Canal.</li>
<li>A criminal trespass warning was issued in the 5100 block of 33rd.</li>
</ul>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://panews.com/2020/08/13/nederland-shrugs-off-covid-19-excited-to-test-new-turf-out/">
              <img src="https://panews.com/wp-content/uploads/sites/35/2020/08/Stadium-N.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://panews.com/2020/08/13/nederland-shrugs-off-covid-19-excited-to-test-new-turf-out/">Nederland shrugs off COVID-19, excited to test new turf out</a></h4>
          <p>NEDERLAND — The Nederland Bulldogs say COVID-19 hasn’t really hurt them much. If anything, it’s made them more determined. “For most... <a href="https://panews.com/2020/08/13/nederland-shrugs-off-covid-19-excited-to-test-new-turf-out/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      <div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
  <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

<div class="connatix_ad" style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://panews.com/2020/08/13/groves-arrests-and-police-blotter-aug-5-11/';
	this.page.identifier = '92601 https://panews.com/?p=92601';
	this.page.title = 'Groves Police Department arrests &amp; responses: Aug. 5-11 - Port Arthur News';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//portarthurnews.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/08/12/death-notices-aug-12-2020/" title="Permalink to DEATH NOTICES: Aug. 12, 2020" rel="bookmark">DEATH NOTICES: Aug. 12, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/08/11/maggie-darlene-postula/" title="Permalink to Maggie Darlene Postula" rel="bookmark">Maggie Darlene Postula</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/08/11/olevia-ford-vanwright/" title="Permalink to Olevia Ford VanWright" rel="bookmark">Olevia Ford VanWright</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/08/11/ofelia-delacruz-galvan/" title="Permalink to Ofelia DeLaCruz Galvan" rel="bookmark">Ofelia DeLaCruz Galvan</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/08/11/james-benton-collins/" title="Permalink to James Benton Collins" rel="bookmark">James Benton Collins</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
						<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://panews.com/2020/08/13/png-senior-ryan-abate-sets-out-for-leadership/">BRIGHT FUTURES — PNG senior Ryan Abate sets out to get better each day</a>
									</li>
											<li>
					<a href="https://panews.com/2020/08/13/nederland-finalizing-details-for-covid-19-drive-thru-testing/">Nederland finalizing details for COVID-19 drive-thru testing; prepping budget for vote</a>
									</li>
											<li>
					<a href="https://panews.com/2020/08/13/pngisd-approves-one-year-lease-agreement-with-neches-fcu/">PNGISD lease agreement with Neches FCU details leadership&#8217;s eventual move</a>
									</li>
											<li>
					<a href="https://panews.com/2020/08/13/winemakers-protest-during-abbott-visit-lobby-for-hurting-businesses-to-reopen/">Winemakers protest during governor&#8217;s visit, lobby for hurting businesses to reopen</a>
									</li>
											<li>
					<a href="https://panews.com/2020/08/13/png-high-school-preps-for-safety-health/">PHOTOS — Port Neches-Groves High preps for safety, health</a>
									</li>
					</ul>
		</li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2020/08/07/new-garden-blossoms-with-magic/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="New &#8216;Garden&#8217; blossoms with magic" srcset="https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2020/08/07/new-garden-blossoms-with-magic/" title="Permalink to New &#8216;Garden&#8217; blossoms with magic" rel="bookmark">New &#8216;Garden&#8217; blossoms with magic</a></h3><div class="rpwe-summary">The Secret Garden was first published in 1911 and quickly &hellip;<a href="https://panews.com/2020/08/07/new-garden-blossoms-with-magic/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2020/08/05/culinary-thrill-seeking-finding-your-sacred-sauce-and-how-to-keto/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto" srcset="https://panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2020/08/WEB-Darragh-photo.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2020/08/05/culinary-thrill-seeking-finding-your-sacred-sauce-and-how-to-keto/" title="Permalink to CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto" rel="bookmark">CULINARY THRILL SEEKING — Finding your Sacred Sauce and how to Keto</a></h3><div class="rpwe-summary">Tempting photo spreads may sell this book on going keto &hellip;<a href="https://panews.com/2020/08/05/culinary-thrill-seeking-finding-your-sacred-sauce-and-how-to-keto/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2020/07/31/the-movie-guy-gemma-arterton-shines-in-summerland/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;" srcset="https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Lifestyle-McBrideSean.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2020/07/31/the-movie-guy-gemma-arterton-shines-in-summerland/" title="Permalink to THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;" rel="bookmark">THE MOVIE GUY — Gemma Arterton shines in &#8216;Summerland&#8217;</a></h3><div class="rpwe-summary">Summerland is a period drama with some sublime moments that &hellip;<a href="https://panews.com/2020/07/31/the-movie-guy-gemma-arterton-shines-in-summerland/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2020/07/29/culinary-thrill-seeking-what-about-those-carrot-greens/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="CULINARY THRILL SEEKING — What about those carrot greens?" srcset="https://panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2020/07/WEB-Darragh-picture-for-column.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2020/07/29/culinary-thrill-seeking-what-about-those-carrot-greens/" title="Permalink to CULINARY THRILL SEEKING — What about those carrot greens?" rel="bookmark">CULINARY THRILL SEEKING — What about those carrot greens?</a></h3><div class="rpwe-summary">Someone gave me just-pulled carrots and insisted I inhale their &hellip;<a href="https://panews.com/2020/07/29/culinary-thrill-seeking-what-about-those-carrot-greens/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2020/07/28/ask-a-cop-what-happens-when-the-license-plate-is-upside-down/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="ASK A COP — What happens when the license plate is upside down?" srcset="https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2019/07/WEB-Ask-a-cop-Antoine.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2020/07/28/ask-a-cop-what-happens-when-the-license-plate-is-upside-down/" title="Permalink to ASK A COP — What happens when the license plate is upside down?" rel="bookmark">ASK A COP — What happens when the license plate is upside down?</a></h3><div class="rpwe-summary">Candi from Port Arthur asks: My brother turned his license &hellip;<a href="https://panews.com/2020/07/28/ask-a-cop-what-happens-when-the-license-plate-is-upside-down/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2020/02/14/healthy-living-low-fat-no-fat-fat-free-what-to-choose/" title="Permalink to HEALTHY LIVING — Low fat, no fat, fat free: What to choose?" rel="bookmark">HEALTHY LIVING — Low fat, no fat, fat free: What to choose?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/08/07/twia-no-rate-hikes-for-now/" title="Permalink to No insurance rate hikes, for now; Texas Windstorm could revisit issue this year" rel="bookmark">No insurance rate hikes, for now; Texas Windstorm could revisit issue this year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/06/03/texas-gas-prices-plummet-in-past-week/" title="Permalink to Texas gas prices plummet in past week" rel="bookmark">Texas gas prices plummet in past week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/05/22/sempra-aramco-move-toward-port-arthur-lng-deal/" title="Permalink to Sempra, Aramco move toward Port Arthur LNG deal" rel="bookmark">Sempra, Aramco move toward Port Arthur LNG deal</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/05/02/motiva-chamber-to-mark-downtown-investments/" title="Permalink to Motiva, chamber to mark downtown investments" rel="bookmark">Motiva, chamber to mark downtown investments</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/08/07/paisd-trustees-to-consider-new-cars-for-school-police/" title="Permalink to Port Arthur School trustees to consider adding new cars for school police" rel="bookmark">Port Arthur School trustees to consider adding new cars for school police</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/05/30/2019-graduates-section/" title="Permalink to 2019 Graduates section" rel="bookmark">2019 Graduates section</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/02/13/watch-live-nisd-board-of-trustees-vote-on-potential-bond-issues/" title="Permalink to WATCH LIVE: NISD board of trustees vote on potential bond issues" rel="bookmark">WATCH LIVE: NISD board of trustees vote on potential bond issues</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2019/01/24/chamber-chair-build-on-education/" title="Permalink to Chamber chair: Build on education" rel="bookmark">Chamber chair: Build on education</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2018/10/25/port-arthur-isd-votes-to-change-school-names/" title="Permalink to Port Arthur ISD votes to change school names" rel="bookmark">Port Arthur ISD votes to change school names</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/plugins.js?1591035860"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/main.js?1591035860"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://panews.com/wp-includes/js/thickbox/thickbox.js?m=1591831626g'></script>
<script src='https://www.panews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://panews.com/wp-includes/js/wp-embed.min.js?m=1591831627g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'175119104',post:'92601',tz:'-5',srv:'panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '92601' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":523,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>