<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>2 recovered from Keith Lake following drowning - Port Arthur News | Port Arthur News</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.panews.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1626792056" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/normalize.css?1626792056" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/base.css?1626792056" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/style.css?1626792056" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1626792056"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/favicon-panews.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.panews.com/2021/07/22/2-recovered-from-keith-lake-following-drowning/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2 recovered from Keith Lake following drowning - Port Arthur News" />
	<meta property="og:description" content="The bodies of two drowning victims were recovered from Keith Lake on Texas 87 between Port Arthur and Sabine Pass Wednesday. Port Arthur Police Chief Tim Duriso said next of kin for one of the men was notified and authorities are working to speak to next of kin of the second man. Deputy Fire Chief [&hellip;]" />
	<meta property="og:url" content="https://www.panews.com/2021/07/22/2-recovered-from-keith-lake-following-drowning/" />
	<meta property="og:site_name" content="Port Arthur News" />
	<meta property="article:published_time" content="2021-07-22T05:25:07+00:00" />
	<meta property="article:modified_time" content="2021-07-22T10:23:30+00:00" />
	<meta property="og:image" content="https://panews.com/wp-content/uploads/sites/35/2021/07/response.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="PA News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panews.com/#website","url":"https://panews.com/","name":"Port Arthur News","description":"Connecting Communities","potentialAction":[{"@type":"SearchAction","target":"https://panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.panews.com/2021/07/22/2-recovered-from-keith-lake-following-drowning/#primaryimage","inLanguage":"en-US","url":"https://panews.com/wp-content/uploads/sites/35/2021/07/response.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.panews.com/2021/07/22/2-recovered-from-keith-lake-following-drowning/#webpage","url":"https://www.panews.com/2021/07/22/2-recovered-from-keith-lake-following-drowning/","name":"2 recovered from Keith Lake following drowning - Port Arthur News","isPartOf":{"@id":"https://panews.com/#website"},"primaryImageOfPage":{"@id":"https://www.panews.com/2021/07/22/2-recovered-from-keith-lake-following-drowning/#primaryimage"},"datePublished":"2021-07-22T05:25:07+00:00","dateModified":"2021-07-22T10:23:30+00:00","author":{"@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.panews.com/2021/07/22/2-recovered-from-keith-lake-following-drowning/"]}]},{"@type":"Person","@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4","name":"PA News","image":{"@type":"ImageObject","@id":"https://panews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=96&d=mm&r=g","caption":"PA News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.panews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; 2 recovered from Keith Lake following drowning Comments Feed" href="https://panews.com/2021/07/22/2-recovered-from-keith-lake-following-drowning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://panews.com/_static/??-eJyNjFEKAjEMRC9kN1Zh0Q/xLGkbNG7aLk1Fe3uLoKyI4N/MvJmB22w4ebkGUvCqEFDP7HPSIXIaerKCZeWiUDufXL6/xXfrecRawUn2kxF2BUsDrU3o52+kwEhCkVL9MLNgo2KETujbf/POlv41OsaDHTfjbr3dW/sAkbpdFw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://panews.com/wp-includes/css/admin-bar.min.css?m=1626803911g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panews.com/wp-content/themes/2016-bni/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panews.com/wp-content/themes/2016-portarthur-child/style.css?ver=1626792056' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panews.com/wp-content/mu-plugins/jetpack-9.9/css/jetpack.css?ver=9.9.1' media='all' />
<script type='text/javascript' src='https://panews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkZmFgbGloWEWAK9yIh0='></script>
<link rel="https://api.w.org/" href="https://panews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://panews.com/wp-json/wp/v2/posts/111030" /><link rel='shortlink' href='https://panews.com/?p=111030' />
<link rel="alternate" type="application/json+oembed" href="https://panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanews.com%2F2021%2F07%2F22%2F2-recovered-from-keith-lake-following-drowning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanews.com%2F2021%2F07%2F22%2F2-recovered-from-keith-lake-following-drowning%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cf755c443b70829af3cb';
          var adm_dam_id = '5f31e379da6fa904f9fb88cb';
          var adm_dpm_id = '5f31e3595c443b70829af3cd';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PAN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/PAN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PAN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/PAN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "local", "news", "port-arthur",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/07/22/2-recovered-from-keith-lake-");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/PAN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/PAN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/PAN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/PAN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://panews.com/2021/07/22/2-recovered-from-keith-lake-following-drowning/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://panews.com/contests/">Contests</a></li>
	<li class=""><a href="https://panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								July 22, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">75&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://panews.com">
									<img src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://panews.com">
									<img class="logo" class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://panews.com">Home</a></li>
	<li class="news "><a href="https://panews.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://panews.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://panews.com/category/sports/college-pro-sports/">College/Pro Sports</a></li>
                <li><a href="https://panews.com/category/sports/golf/">Golf</a></li>
                <li><a href="https://panews.com/category/sports/high-school-sports/">High School Sports</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://panews.com/category/sports/lamarlsc-pa/">Lamar Colleges</a></li>
                <li><a href="https://panews.com/category/sports/news-sports-blog/">Sports Blog</a></li>
                <li><a href="https://panews.com/category/sports/outdoors/">Outdoors</a></li>
            </ul>
					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://panews.com/2021/07/22/bridge-citys-new-coach-cody-mcguire-brings-championship-pedigree/" rel="bookmark">
								<img width="800" height="450" src="https://panews.com/wp-content/uploads/sites/35/2021/07/BC-McGuireWEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/07/BC-McGuireWEB.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/07/BC-McGuireWEB.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/07/BC-McGuireWEB.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/07/BC-McGuireWEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://panews.com/2021/07/22/bridge-citys-new-coach-cody-mcguire-brings-championship-pedigree/" rel="bookmark" title="New Bridge City coach Cody McGuire details championship approach">New Bridge City coach Cody McGuire details championship approach</a></h3>										
							<h4 class="date">Thursday, July 22, 2021 12:26 am</h4>
							<p>BRIDGE CTY — Bridge City’s new head football coach Cody McGuire knows a thing or two about winning. As an assistant coach for Austin Westlake&nbsp;... 
								<span class="meta">
									<a href="https://panews.com/2021/07/22/bridge-citys-new-coach-cody-mcguire-brings-championship-pedigree/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://panews.com/2021/07/22/bridge-citys-new-coach-cody-mcguire-brings-championship-pedigree/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://panews.com/2021/07/21/pngs-all-district-linebacker-koby-trahan-to-switch-positions/" rel="bookmark" title="All-district linebacker Koby Trahan switching positions to benefit PNG">All-district linebacker Koby Trahan switching positions to benefit PNG</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2021/07/21/west-brook-seniors-bryce-anderson-garrett-richard-take-final-shot-at-state/" rel="bookmark" title="West Brook seniors Bryce Anderson &#038; Garrett Richard take final shot at state">West Brook seniors Bryce Anderson &#038; Garrett Richard take final shot at state</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2021/07/21/bob-west-on-golf-a-day-to-think-about-lietzke-leaving-us-too-soon/" rel="bookmark" title="BOB WEST ON GOLF — A day to think about Lietzke leaving us too soon">BOB WEST ON GOLF — A day to think about Lietzke leaving us too soon</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://panews.com/category/opinion/">Opinion</a>
			</li>
	<li class="community"><a href="https://panews.com/community/">Community</a>
		<!-- COMMUNITY DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Communities</h3>
            <ul class="left">
                <li><a href="https://panews.com/category/news/local/port-arthur/" title="">Port Arthur</a></li>
                <li><a href="https://panews.com/category/news/local/port-neches/" title="">Port Neches</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://panews.com/category/news/local/groves/" title="">Groves</a></li>
                <li><a href="https://panews.com/category/news/local/nederland/" title="">Nederland</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Community</h3>
												<div class="story">
														<a href="https://panews.com/2021/07/22/attorney-more-could-be-indicted-in-case-involving-fireworks-stand-raid/" rel="bookmark">
								<img width="800" height="450" src="https://panews.com/wp-content/uploads/sites/35/2020/07/Jakes-1.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2020/07/Jakes-1.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2020/07/Jakes-1.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2020/07/Jakes-1.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2020/07/Jakes-1.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://panews.com/2021/07/22/attorney-more-could-be-indicted-in-case-involving-fireworks-stand-raid/" rel="bookmark" title="Attorney: More could be indicted in case involving fireworks stand raid">Attorney: More could be indicted in case involving fireworks stand raid</a></h3>										
							<h4 class="date">Thursday, July 22, 2021 12:30 am</h4>
							<p>BEAUMONT — An assistant U.S. district attorney said at least two more suspects could be indicted in the coming weeks in the case involving the&nbsp;... 
								<span class="meta">
									<a href="https://panews.com/2021/07/22/attorney-more-could-be-indicted-in-case-involving-fireworks-stand-raid/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://panews.com/2021/07/22/attorney-more-could-be-indicted-in-case-involving-fireworks-stand-raid/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Local</h3>
												<div class="story">
							<h3><a href="https://panews.com/2021/07/22/lamar-state-college-pa-president-outlines-benefits-of-tuition-drop/" rel="bookmark" title="Lamar State College PA president outlines benefits of tuition drop">Lamar State College PA president outlines benefits of tuition drop</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2021/07/22/nationwide-construction-concerns-impacting-bulldog-stadium-upgrades/" rel="bookmark" title="Nationwide construction concerns impacting Bulldog Stadium upgrades">Nationwide construction concerns impacting Bulldog Stadium upgrades</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2021/07/22/down-south-customs-lifting-and-leading-the-pack/" rel="bookmark" title="Down South Customs lifting and leading the pack">Down South Customs lifting and leading the pack</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/local/">More Local</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- COMMUNITY DROP END -->
			</li>
	<li class="obits"><a href="https://panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://panews.com/tpa-press-releases/">Texas Press</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://panews.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://panews.com/wp-content/uploads/sites/35/2021/07/response.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/07/response.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/07/response.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/07/response.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/07/response.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																																</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>2 recovered from Keith Lake following drowning</h2>

										<div class="byline">
											
											<a href="https://panews.com/author/pa.news/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://panews.com/author/pa-news/" rel="bookmark">PA News</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:panews@panews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:25 am Thursday, July 22, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"2 recovered from Keith Lake following drowning. The bodies of two drowning victims were recovered from Keith Lake on Texas 87 between Port Arthur and Sabine Pass Wednesday.\r\n\r\nPort Arthur Police Chief Tim Duriso said next of kin for one of the men was notified and authorities are working to speak to next of kin of the second man.\r\n\r\nDeputy Fire Chief Robert Havens said a person fell off a fishing revetment into the lake and a second person jumped in to help at around 10:35 a.m.\r\n\r\nA medical helicopter\u00a0was on stand-by, he said.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=aece95aa700521eb3ae19c1c7a4cd3ed&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The bodies of two drowning victims were recovered from Keith Lake on Texas 87 between Port Arthur and Sabine Pass Wednesday.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Port Arthur Police Chief Tim Duriso said next of kin for one of the men was notified and authorities are working to speak to next of kin of the second man.</p>
<p>Deputy Fire Chief Robert Havens said a person fell off a fishing revetment into the lake and a second person jumped in to help at around 10:35 a.m.</p>
<p>A medical helicopter was on stand-by, he said.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://panews.com/2021/07/21/return-of-the-kingz-artists-recreating-ugk-mural-in-port-arthur/">
              <img src="https://panews.com/wp-content/uploads/sites/35/2021/07/UGK-mural1.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://panews.com/2021/07/21/return-of-the-kingz-artists-recreating-ugk-mural-in-port-arthur/">Bun B &#038; local artists talk return of UGK mural to Port Arthur</a></h4>
          <p>Things are about to get a lot more trill in Port Arthur, as two local artists work to recreate a... <a href="https://panews.com/2021/07/21/return-of-the-kingz-artists-recreating-ugk-mural-in-port-arthur/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://panews.com/2021/07/22/2-recovered-from-keith-lake-following-drowning/';
      this.page.identifier = '111030 https://panews.com/?p=111030';
      this.page.title = '2 recovered from Keith Lake following drowning - Port Arthur News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//portarthurnews.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/21/inez-miia-libersat/" title="Permalink to Inez Miia Libersat" rel="bookmark">Inez Miia Libersat</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/20/clifton-michael-allman-mike/" title="Permalink to Clifton Michael Allman “Mike”" rel="bookmark">Clifton Michael Allman “Mike”</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/19/edwin-p-mcpherson/" title="Permalink to Edwin P. McPherson" rel="bookmark">Edwin P. McPherson</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/16/paul-calvin-simien-sr/" title="Permalink to Paul Calvin Simien Sr." rel="bookmark">Paul Calvin Simien Sr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/16/henry-allen-jr/" title="Permalink to Henry Allen Jr." rel="bookmark">Henry Allen Jr.</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/22/bridge-citys-new-coach-cody-mcguire-brings-championship-pedigree/" title="Permalink to New Bridge City coach Cody McGuire details championship approach" rel="bookmark">New Bridge City coach Cody McGuire details championship approach</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/21/pngs-all-district-linebacker-koby-trahan-to-switch-positions/" title="Permalink to All-district linebacker Koby Trahan switching positions to benefit PNG" rel="bookmark">All-district linebacker Koby Trahan switching positions to benefit PNG</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/21/west-brook-seniors-bryce-anderson-garrett-richard-take-final-shot-at-state/" title="Permalink to West Brook seniors Bryce Anderson &#038; Garrett Richard take final shot at state" rel="bookmark">West Brook seniors Bryce Anderson &#038; Garrett Richard take final shot at state</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/21/bob-west-on-golf-a-day-to-think-about-lietzke-leaving-us-too-soon/" title="Permalink to BOB WEST ON GOLF — A day to think about Lietzke leaving us too soon" rel="bookmark">BOB WEST ON GOLF — A day to think about Lietzke leaving us too soon</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/21/chris-moore-lofton-would-help-team-usa-in-olympic-run/" title="Permalink to CHRIS MOORE — Lofton would help Team USA in Olympic run" rel="bookmark">CHRIS MOORE — Lofton would help Team USA in Olympic run</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/22/mary-meaux-benefit-to-help-local-father-of-4-with-stage-iv-melanoma/" title="Permalink to MARY MEAUX — Benefit to help local father of 4 with stage IV melanoma" rel="bookmark">MARY MEAUX — Benefit to help local father of 4 with stage IV melanoma</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/21/bob-west-on-golf-a-day-to-think-about-lietzke-leaving-us-too-soon/" title="Permalink to BOB WEST ON GOLF — A day to think about Lietzke leaving us too soon" rel="bookmark">BOB WEST ON GOLF — A day to think about Lietzke leaving us too soon</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/21/chris-moore-lofton-would-help-team-usa-in-olympic-run/" title="Permalink to CHRIS MOORE — Lofton would help Team USA in Olympic run" rel="bookmark">CHRIS MOORE — Lofton would help Team USA in Olympic run</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/20/culinary-thrill-seeking-zucchini-leaves-provide-secondary-harvest/" title="Permalink to CULINARY THRILL SEEKING — Zucchini leaves provide secondary harvest" rel="bookmark">CULINARY THRILL SEEKING — Zucchini leaves provide secondary harvest</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/20/letter-to-the-editor-joe-deshotel-is-needed-in-austin/" title="Permalink to LETTER TO THE EDITOR — Joe Deshotel is needed in Austin" rel="bookmark">LETTER TO THE EDITOR — Joe Deshotel is needed in Austin</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Entertainment</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/21/return-of-the-kingz-artists-recreating-ugk-mural-in-port-arthur/" title="Permalink to Bun B &#038; local artists talk return of UGK mural to Port Arthur" rel="bookmark">Bun B &#038; local artists talk return of UGK mural to Port Arthur</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/21/mid-county-native-bringing-elvis-to-local-stage/" title="Permalink to Mid County native Jake Rowley bringing Elvis to local stage" rel="bookmark">Mid County native Jake Rowley bringing Elvis to local stage</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/13/pecan-festival-pageant-deadline-is-this-week/" title="Permalink to Pecan Festival Pageant deadline is this week" rel="bookmark">Pecan Festival Pageant deadline is this week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/13/culinary-thrill-seeking-you-can-enjoy-great-shrimp-at-home/" title="Permalink to CULINARY THRILL SEEKING — You can enjoy great shrimp at home" rel="bookmark">CULINARY THRILL SEEKING — You can enjoy great shrimp at home</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/10/faith-family-turn-out-tuesday-for-port-arthur-summer-safety-expo/" title="Permalink to FAITH &#038; FAMILY — Turn out Tuesday for Port Arthur summer safety expo" rel="bookmark">FAITH &#038; FAMILY — Turn out Tuesday for Port Arthur summer safety expo</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/13/gallery-vietnamese-shrine-gets-upgrades/" title="Permalink to PHOTO GALLERY — See upgrades taking place at Queen of Peace Shrine" rel="bookmark">PHOTO GALLERY — See upgrades taking place at Queen of Peace Shrine</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/12/port-arthur-city-council-to-consider-resolution-appointing-new-fire-chief/" title="Permalink to Port Arthur City Council to consider resolution appointing new fire chief" rel="bookmark">Port Arthur City Council to consider resolution appointing new fire chief</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/02/photo-feature-meet-the-new-port-arthur-rotary-officers/" title="Permalink to PHOTO FEATURE — Meet the new Port Arthur Rotary officers" rel="bookmark">PHOTO FEATURE — Meet the new Port Arthur Rotary officers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/06/18/video-pictures-speeches-from-emotional-port-arthur-juneteenth-celebration/" title="Permalink to Video, pictures &#038; speeches from an emotional Port Arthur Juneteenth celebration" rel="bookmark">Video, pictures &#038; speeches from an emotional Port Arthur Juneteenth celebration</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/06/18/photo-feature-groves-swears-in-new-police-officer/" title="Permalink to PHOTO FEATURE — Groves swears in new police officer" rel="bookmark">PHOTO FEATURE — Groves swears in new police officer</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
				
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://panews.com/2021/07/22/attorney-more-could-be-indicted-in-case-involving-fireworks-stand-raid/">Attorney: More could be indicted in case involving fireworks stand raid</a>
									</li>
											<li>
					<a href="https://panews.com/2021/07/22/lamar-state-college-pa-president-outlines-benefits-of-tuition-drop/">Lamar State College PA president outlines benefits of tuition drop</a>
									</li>
											<li>
					<a href="https://panews.com/2021/07/22/nationwide-construction-concerns-impacting-bulldog-stadium-upgrades/">Nationwide construction concerns impacting Bulldog Stadium upgrades</a>
									</li>
											<li>
					<a href="https://panews.com/2021/07/22/down-south-customs-lifting-and-leading-the-pack/">Down South Customs lifting and leading the pack</a>
									</li>
											<li>
					<a href="https://panews.com/2021/07/22/bridge-citys-new-coach-cody-mcguire-brings-championship-pedigree/">New Bridge City coach Cody McGuire details championship approach</a>
									</li>
					</ul>

		</li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2021/07/13/fivepoint-names-new-vice-president-in-nederland/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2021/07/Staci-Croak.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="FivePoint names new vice president in Nederland" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/07/Staci-Croak.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/07/Staci-Croak.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/07/Staci-Croak.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/07/Staci-Croak.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2021/07/13/fivepoint-names-new-vice-president-in-nederland/" title="Permalink to FivePoint names new vice president in Nederland" rel="bookmark">FivePoint names new vice president in Nederland</a></h3><div class="rpwe-summary">NEDERLAND — FivePoint Credit Union CEO Erik M. Shaw announced &hellip;<a href="https://panews.com/2021/07/13/fivepoint-names-new-vice-president-in-nederland/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2021/07/13/bus-rivers-hopes-to-bring-championship-mentality-to-gridiron/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2021/07/Rivers-web.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Beaumont United’s Chandler Rivers bringing championship mentality to gridiron" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/07/Rivers-web.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/07/Rivers-web.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/07/Rivers-web.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/07/Rivers-web.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2021/07/13/bus-rivers-hopes-to-bring-championship-mentality-to-gridiron/" title="Permalink to Beaumont United’s Chandler Rivers bringing championship mentality to gridiron" rel="bookmark">Beaumont United’s Chandler Rivers bringing championship mentality to gridiron</a></h3><div class="rpwe-summary">BEAUMONT — Beaumont United’s Chandler Rivers had quite the eventful &hellip;<a href="https://panews.com/2021/07/13/bus-rivers-hopes-to-bring-championship-mentality-to-gridiron/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2021/07/12/port-arthur-city-council-to-consider-resolution-appointing-new-fire-chief/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2021/06/Greg-Benson-web.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Port Arthur City Council to consider resolution appointing new fire chief" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/06/Greg-Benson-web.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/06/Greg-Benson-web.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/06/Greg-Benson-web.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/06/Greg-Benson-web.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2021/07/12/port-arthur-city-council-to-consider-resolution-appointing-new-fire-chief/" title="Permalink to Port Arthur City Council to consider resolution appointing new fire chief" rel="bookmark">Port Arthur City Council to consider resolution appointing new fire chief</a></h3><div class="rpwe-summary">The Port Arthur City Council is set Tuesday to vote &hellip;<a href="https://panews.com/2021/07/12/port-arthur-city-council-to-consider-resolution-appointing-new-fire-chief/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2021/07/12/110485/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2021/07/Junior.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Port Arthur&#8217;s Kenneth Lofton Jr. leads Team USA to 2021 FIBA U19 World Cup title" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/07/Junior.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/07/Junior.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/07/Junior.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/07/Junior.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2021/07/12/110485/" title="Permalink to Port Arthur&#8217;s Kenneth Lofton Jr. leads Team USA to 2021 FIBA U19 World Cup title" rel="bookmark">Port Arthur&#8217;s Kenneth Lofton Jr. leads Team USA to 2021 FIBA U19 World Cup title</a></h3><div class="rpwe-summary">RIGA, Latvia – Memorial High and Louisiana Tech fans are &hellip;<a href="https://panews.com/2021/07/12/110485/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2021/07/09/signatures-gathered-for-firefighters-ballot-issues-see-whats-next/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2021/06/PN-FD-petition.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Signatures gathered for firefighters’ ballot issues; See what&#8217;s next" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/06/PN-FD-petition.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/06/PN-FD-petition.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/06/PN-FD-petition.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/06/PN-FD-petition.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2021/07/09/signatures-gathered-for-firefighters-ballot-issues-see-whats-next/" title="Permalink to Signatures gathered for firefighters’ ballot issues; See what&#8217;s next" rel="bookmark">Signatures gathered for firefighters’ ballot issues; See what&#8217;s next</a></h3><div class="rpwe-summary">PORT NECHES — Members of two local firefighters associations gathered &hellip;<a href="https://panews.com/2021/07/09/signatures-gathered-for-firefighters-ballot-issues-see-whats-next/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/22/down-south-customs-lifting-and-leading-the-pack/" title="Permalink to Down South Customs lifting and leading the pack" rel="bookmark">Down South Customs lifting and leading the pack</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/20/learn-about-fivepoints-new-nederland-manager/" title="Permalink to Learn about FivePoint&#8217;s new Nederland manager" rel="bookmark">Learn about FivePoint&#8217;s new Nederland manager</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/17/high-tides-offers-unique-dining-experience/" title="Permalink to ON THE MENU — High Tides delivering great food, sandy relaxation &#038; plenty of fun" rel="bookmark">ON THE MENU — High Tides delivering great food, sandy relaxation &#038; plenty of fun</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/17/vote-today-in-community-best-of/" title="Permalink to Vote today in community Best Of" rel="bookmark">Vote today in community Best Of</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/14/photo-gallery-mct-outlines-positive-loan-news-with-community-in-nederland/" title="Permalink to PHOTO GALLERY — MCT outlines positive loan news with community in Nederland" rel="bookmark">PHOTO GALLERY — MCT outlines positive loan news with community in Nederland</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/22/lamar-state-college-pa-president-outlines-benefits-of-tuition-drop/" title="Permalink to Lamar State College PA president outlines benefits of tuition drop" rel="bookmark">Lamar State College PA president outlines benefits of tuition drop</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/22/nationwide-construction-concerns-impacting-bulldog-stadium-upgrades/" title="Permalink to Nationwide construction concerns impacting Bulldog Stadium upgrades" rel="bookmark">Nationwide construction concerns impacting Bulldog Stadium upgrades</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/17/paisd-adding-monuments-of-high-schools-past/" title="Permalink to Port Arthur ISD shares plans to showcase monuments of high schools past" rel="bookmark">Port Arthur ISD shares plans to showcase monuments of high schools past</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/15/meet-new-bob-hope-campus-leaders/" title="Permalink to Meet new Bob Hope campus leaders this month" rel="bookmark">Meet new Bob Hope campus leaders this month</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/07/06/bright-futures-port-arthur-student-dania-sloane-using-full-ride-to-change-the-world-at-stanford/" title="Permalink to BRIGHT FUTURES — Port Arthur student Jazmin Sanchez using full ride to &#8220;change the world&#8221; at Stanford" rel="bookmark">BRIGHT FUTURES — Port Arthur student Jazmin Sanchez using full ride to &#8220;change the world&#8221; at Stanford</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1626792056"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/plugins.js?1626792056"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/main.js?1626792056"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://panews.com/wp-includes/js/thickbox/thickbox.js?m=1626803911g'></script>
<script src='https://www.panews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://panews.com/wp-includes/js/hoverintent-js.min.js?m=1626803912g'></script>
<script src='https://panews.com/wp-includes/js/admin-bar.min.js?ver=5.8' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://panews.com/wp-includes/js/wp-embed.min.js?m=1626803912g'></script>
<script src='https://stats.wp.com/e-202129.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'175119104',post:'111030',tz:'-5',srv:'panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '111030' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            </body>
</html>