<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Police: Nederland woman hit child with picture - Port Arthur News | Port Arthur News</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.panews.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1629995568" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/normalize.css?1629995568" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/base.css?1629995568" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/style.css?1629995568" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1629995568"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/favicon-panews.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.panews.com/2021/08/27/police-nederland-woman-hit-child-with-picture/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Police: Nederland woman hit child with picture - Port Arthur News" />
	<meta property="og:description" content="A Nederland woman was indicted this week on allegations she hit a child with a picture.  Susan Valentine, 43, has been charged with Injury to a Child, a third-degree felony.  Investigators say in February at approximately 6:23 a.m., officers were called to a home in the 1500 block of North 31st Street in reference to [&hellip;]" />
	<meta property="og:url" content="https://www.panews.com/2021/08/27/police-nederland-woman-hit-child-with-picture/" />
	<meta property="og:site_name" content="Port Arthur News" />
	<meta property="article:published_time" content="2021-08-27T05:28:09+00:00" />
	<meta property="article:modified_time" content="2021-08-26T23:50:59+00:00" />
	<meta property="og:image" content="https://panews.com/wp-content/uploads/sites/35/2021/08/Susan-Valentine_indict-pic.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="PA News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panews.com/#website","url":"https://panews.com/","name":"Port Arthur News","description":"Connecting Communities","potentialAction":[{"@type":"SearchAction","target":"https://panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.panews.com/2021/08/27/police-nederland-woman-hit-child-with-picture/#primaryimage","inLanguage":"en-US","url":"https://panews.com/wp-content/uploads/sites/35/2021/08/Susan-Valentine_indict-pic.jpg","width":800,"height":450,"caption":"Susan Valentine (Courtesy photo)"},{"@type":"WebPage","@id":"https://www.panews.com/2021/08/27/police-nederland-woman-hit-child-with-picture/#webpage","url":"https://www.panews.com/2021/08/27/police-nederland-woman-hit-child-with-picture/","name":"Police: Nederland woman hit child with picture - Port Arthur News","isPartOf":{"@id":"https://panews.com/#website"},"primaryImageOfPage":{"@id":"https://www.panews.com/2021/08/27/police-nederland-woman-hit-child-with-picture/#primaryimage"},"datePublished":"2021-08-27T05:28:09+00:00","dateModified":"2021-08-26T23:50:59+00:00","author":{"@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.panews.com/2021/08/27/police-nederland-woman-hit-child-with-picture/"]}]},{"@type":"Person","@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4","name":"PA News","image":{"@type":"ImageObject","@id":"https://panews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=96&d=mm&r=g","caption":"PA News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.panews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; Police: Nederland woman hit child with picture Comments Feed" href="https://panews.com/2021/08/27/police-nederland-woman-hit-child-with-picture/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://panews.com/_static/??-eJyNjFEKwjAQRC9kula04od4lk2y6NpNUrIpmtsbBKUign8z82YGbpPh6GT2pOBUwaNe2KWoXeDYtWQFy8pVoTQ+2nR/i+/W84i1gJXkRiNsM+YKWqrQz99AnpGEAsXyYSbBStkIndHV/+aNLf1rdArHftgc+u1uWO8fkbxdGw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panews.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://panews.com/wp-includes/css/admin-bar.min.css?m=1629145607g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panews.com/wp-content/themes/2016-bni/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panews.com/wp-content/themes/2016-portarthur-child/style.css?ver=1629995568' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panews.com/wp-content/mu-plugins/jetpack-10.0/css/jetpack.css?ver=10.0' media='all' />
<script type='text/javascript' src='https://panews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkaWhiamZgXkWAK94IiE='></script>
<link rel="https://api.w.org/" href="https://panews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://panews.com/wp-json/wp/v2/posts/113173" /><link rel='shortlink' href='https://panews.com/?p=113173' />
<link rel="alternate" type="application/json+oembed" href="https://panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanews.com%2F2021%2F08%2F27%2Fpolice-nederland-woman-hit-child-with-picture%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanews.com%2F2021%2F08%2F27%2Fpolice-nederland-woman-hit-child-with-picture%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cf755c443b70829af3cb';
          var adm_dam_id = '5f31e379da6fa904f9fb88cb';
          var adm_dpm_id = '5f31e3595c443b70829af3cd';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PAN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/PAN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PAN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/PAN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "local", "nederland", "news", "news-main",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/08/27/police-nederland-woman-hit-c");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/PAN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/PAN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/PAN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/PAN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        


          </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://panews.com/2021/08/27/police-nederland-woman-hit-child-with-picture/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://panews.com/contests/">Contests</a></li>
	<li class=""><a href="https://panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								August 27, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-804" title="overcast clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">77&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://panews.com">
									<img src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://panews.com">
									<img class="logo" class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://panews.com">Home</a></li>
	<li class="news "><a href="https://panews.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://panews.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://panews.com/category/sports/college-pro-sports/">College/Pro Sports</a></li>
                <li><a href="https://panews.com/category/sports/golf/">Golf</a></li>
                <li><a href="https://panews.com/category/sports/high-school-sports/">High School Sports</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://panews.com/category/sports/lamarlsc-pa/">Lamar Colleges</a></li>
                <li><a href="https://panews.com/category/sports/news-sports-blog/">Sports Blog</a></li>
                <li><a href="https://panews.com/category/sports/outdoors/">Outdoors</a></li>
            </ul>
					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://panews.com/2021/08/27/memorial-lancaster-get-playoff-preview-in-opening-week/" rel="bookmark">
								<img width="800" height="450" src="https://panews.com/wp-content/uploads/sites/35/2021/08/Mem-BlanchetteWEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/08/Mem-BlanchetteWEB.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/08/Mem-BlanchetteWEB.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/08/Mem-BlanchetteWEB.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/08/Mem-BlanchetteWEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://panews.com/2021/08/27/memorial-lancaster-get-playoff-preview-in-opening-week/" rel="bookmark" title="Memorial, Lancaster get playoff preview in opening week">Memorial, Lancaster get playoff preview in opening week</a></h3>										
							<h4 class="date">Friday, August 27, 2021 12:34 am</h4>
							<p>The Memorial Titans will get a small taste of playoff football when they travel to Prairie View A&amp;M to take on Lancaster. “You are preparing&nbsp;... 
								<span class="meta">
									<a href="https://panews.com/2021/08/27/memorial-lancaster-get-playoff-preview-in-opening-week/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://panews.com/2021/08/27/memorial-lancaster-get-playoff-preview-in-opening-week/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://panews.com/2021/08/27/png-to-take-on-stricken-jasper-bulldogs/" rel="bookmark" title="PNG takes on COVID-stricken Jasper; Bulldogs could be down personnel">PNG takes on COVID-stricken Jasper; Bulldogs could be down personnel</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2021/08/26/png-returns-to-court-after-outbreak-coach-still-recovering/" rel="bookmark" title="PNG returns to court after outbreak; coach still recovering">PNG returns to court after outbreak; coach still recovering</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2021/08/26/nederland-coach-superintendent-talk-impact-of-covid-on-volleyball/" rel="bookmark" title="Nederland coach, superintendent talk impact of COVID on volleyball">Nederland coach, superintendent talk impact of COVID on volleyball</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://panews.com/category/opinion/">Opinion</a>
			</li>
	<li class="community"><a href="https://panews.com/community/">Community</a>
		<!-- COMMUNITY DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Communities</h3>
            <ul class="left">
                <li><a href="https://panews.com/category/news/local/port-arthur/" title="">Port Arthur</a></li>
                <li><a href="https://panews.com/category/news/local/port-neches/" title="">Port Neches</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://panews.com/category/news/local/groves/" title="">Groves</a></li>
                <li><a href="https://panews.com/category/news/local/nederland/" title="">Nederland</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Community</h3>
												<div class="story">
														<a href="https://panews.com/2021/08/27/fri-4-am-storm-watch-tropical-storm-ida-grows-stronger-overnight/" rel="bookmark">
								<img width="800" height="450" src="https://panews.com/wp-content/uploads/sites/35/2021/08/Tropical-Update.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/08/Tropical-Update.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/08/Tropical-Update.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/08/Tropical-Update.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/08/Tropical-Update.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://panews.com/2021/08/27/fri-4-am-storm-watch-tropical-storm-ida-grows-stronger-overnight/" rel="bookmark" title="FRI 4 am STORM WATCH: Tropical Storm Ida grows stronger overnight">FRI 4 am STORM WATCH: Tropical Storm Ida grows stronger overnight</a></h3>										
							<h4 class="date">Friday, August 27, 2021 4:41 am</h4>
							<p>The National Hurricane Center’s 4 a.m. Central Friday update indicates Tropical Storm Ida is a little stronger with maximum winds now up to 45 MPH.&nbsp;... 
								<span class="meta">
									<a href="https://panews.com/2021/08/27/fri-4-am-storm-watch-tropical-storm-ida-grows-stronger-overnight/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://panews.com/2021/08/27/fri-4-am-storm-watch-tropical-storm-ida-grows-stronger-overnight/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Local</h3>
												<div class="story">
							<h3><a href="https://panews.com/2021/08/27/port-arthur-isd-masks-now-part-of-dress-code-trustee-resigns/" rel="bookmark" title="Port Arthur ISD makes masks part of dress code; trustee resigns after change in residence">Port Arthur ISD makes masks part of dress code; trustee resigns after change in residence</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2021/08/27/southwood-crossing-changes-names-opens-doors-for-port-arthur-residents/" rel="bookmark" title="Southwood Crossing changes names, opens doors for Port Arthur residents">Southwood Crossing changes names, opens doors for Port Arthur residents</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panews.com/2021/08/27/girlfriend-arrested-for-murder-after-shot-to-the-chest-port-arthur-police-say/" rel="bookmark" title="Girlfriend arrested for murder after shot to the chest, Port Arthur Police say">Girlfriend arrested for murder after shot to the chest, Port Arthur Police say</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/local/">More Local</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- COMMUNITY DROP END -->
			</li>
	<li class="obits"><a href="https://panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://panews.com/tpa-press-releases/">Texas Press</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://panews.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://panews.com/wp-content/uploads/sites/35/2021/08/Susan-Valentine_indict-pic.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/08/Susan-Valentine_indict-pic.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/08/Susan-Valentine_indict-pic.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/08/Susan-Valentine_indict-pic.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/08/Susan-Valentine_indict-pic.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Susan Valentine (Courtesy photo)</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																																</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Police: Nederland woman hit child with picture</h2>

										<div class="byline">
											
											<a href="https://panews.com/author/pa.news/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://panews.com/author/pa-news/" rel="bookmark">PA News</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:panews@panews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:28 am Friday, August 27, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Police: Nederland woman hit child with picture. A Nederland woman was indicted this week on allegations she hit a child with a picture.\u00a0\r\n\r\nSusan Valentine, 43, has been charged with Injury to a Child, a third-degree felony.\u00a0\r\n\r\nInvestigators say in February at approximately 6:23 a.m., officers were called to a home in the 1500 block of North 31st Street in reference to a disturbance between a woman and a teenager, according to a probable cause affidavit.\u00a0\r\n\r\nOn site, the document says, the woman admitted to a verbal disagreement with a teen inside the home. The document states the woman sat on the child\u2019s bed, and when she wouldn\u2019t get off the bed, a verbal argument ensued.\u00a0\r\n\r\n\u201c(The teen) said that she pushed Valentine with her hand so she would get off the bed,\u201d the document says.\u00a0\r\n\r\nThe woman then grabbed a picture from the room and reportedly threw it at the teen, striking the teen in the left side of her face. The injury, according to the affidavit, required medical treatment at the scene.\u00a0\u00a0\r\n\r\nIf convicted, Valentine faces up to 10 years in prison. She was not listed Thursday on the county jail inmate roster.\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=2249c9b229ed8eda3fdeb767e17c4b72&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span style="font-weight: 400;">A Nederland woman was indicted this week on allegations she hit a child with a picture. </span></p>
<p><span style="font-weight: 400;">Susan Valentine, 43, has been charged with Injury to a Child, a third-degree felony. </span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p><span style="font-weight: 400;">Investigators say in February at approximately 6:23 a.m., officers were called to a home in the 1500 block of North 31st Street in reference to a disturbance between a woman and a teenager, according to a probable cause affidavit. </span></p>
<p><span style="font-weight: 400;">On site, the document says, the woman admitted to a verbal disagreement with a teen inside the home. The document states the woman sat on the child’s bed, and when she wouldn’t get off the bed, a verbal argument ensued. </span></p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span style="font-weight: 400;">“(The teen) said that she pushed Valentine with her hand so she would get off the bed,” the document says. </span></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><span style="font-weight: 400;">The woman then grabbed a picture from the room and reportedly threw it at the teen, striking the teen in the left side of her face. The injury, according to the affidavit, required medical treatment at the scene.  </span></p>
<p><span style="font-weight: 400;">If convicted, Valentine faces up to 10 years in prison. She was not listed Thursday on the county jail inmate roster. </span></p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://panews.com/2021/08/27/port-arthur-rotary-club-obtains-new-status-that-will-help-grant-more-scholarships/">
              <img src="https://panews.com/wp-content/uploads/sites/35/2021/08/Rotary-501c3.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://panews.com/2021/08/27/port-arthur-rotary-club-obtains-new-status-that-will-help-grant-more-scholarships/">See how Port Arthur Rotary Club&#8217;s new status improves donation, scholarship process</a></h4>
          <p>A goal long in the plans was complete this week when the Port Arthur Rotary Club gained state non-profit certification,... <a href="https://panews.com/2021/08/27/port-arthur-rotary-club-obtains-new-status-that-will-help-grant-more-scholarships/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://panews.com/2021/08/27/police-nederland-woman-hit-child-with-picture/';
      this.page.identifier = '113173 https://panews.com/?p=113173';
      this.page.title = 'Police: Nederland woman hit child with picture - Port Arthur News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//portarthurnews.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/26/yolanda-michelle-wiggins-rubin/" title="Permalink to Yolanda Michelle Wiggins-Rubin" rel="bookmark">Yolanda Michelle Wiggins-Rubin</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/26/mitchell-james-bill/" title="Permalink to Mitchell James Bill" rel="bookmark">Mitchell James Bill</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/24/margaret-edwards/" title="Permalink to Margaret Edwards" rel="bookmark">Margaret Edwards</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/24/mary-virginia-ginger-burleson/" title="Permalink to Mary Virginia “Ginger” Burleson" rel="bookmark">Mary Virginia “Ginger” Burleson</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/24/josie-mae-gunner-bell/" title="Permalink to Josie Mae Gunner Bell" rel="bookmark">Josie Mae Gunner Bell</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/27/memorial-lancaster-get-playoff-preview-in-opening-week/" title="Permalink to Memorial, Lancaster get playoff preview in opening week" rel="bookmark">Memorial, Lancaster get playoff preview in opening week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/27/png-to-take-on-stricken-jasper-bulldogs/" title="Permalink to PNG takes on COVID-stricken Jasper; Bulldogs could be down personnel" rel="bookmark">PNG takes on COVID-stricken Jasper; Bulldogs could be down personnel</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/26/png-returns-to-court-after-outbreak-coach-still-recovering/" title="Permalink to PNG returns to court after outbreak; coach still recovering" rel="bookmark">PNG returns to court after outbreak; coach still recovering</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/26/nederland-coach-superintendent-talk-impact-of-covid-on-volleyball/" title="Permalink to Nederland coach, superintendent talk impact of COVID on volleyball" rel="bookmark">Nederland coach, superintendent talk impact of COVID on volleyball</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/26/bulldogs-want-to-start-season-off-right-against-wos/" title="Permalink to Bulldogs want to start season off right against WOS" rel="bookmark">Bulldogs want to start season off right against WOS</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/27/monique-batson-life-saving-program-should-be-brought-to-all-schools/" title="Permalink to MONIQUE BATSON — Life-saving program should be brought to all schools" rel="bookmark">MONIQUE BATSON — Life-saving program should be brought to all schools</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/26/mary-meaux-close-before-you-doze-can-save-lives/" title="Permalink to MARY MEAUX — Close before You Doze can save lives" rel="bookmark">MARY MEAUX — Close before You Doze can save lives</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/25/bob-west-on-golf-julia-suits-eager-to-enhance-zaharias-museum/" title="Permalink to BOB WEST ON GOLF — Julia Suits eager to enhance Zaharias museum" rel="bookmark">BOB WEST ON GOLF — Julia Suits eager to enhance Zaharias museum</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/25/chris-moore-getting-on-the-same-page-for-football-season/" title="Permalink to CHRIS MOORE — Getting on the same page for football season" rel="bookmark">CHRIS MOORE — Getting on the same page for football season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/25/bob-wests-chip-shots-results-from-babe-zaharias-senior-tournament/" title="Permalink to BOB WEST&#8217;S CHIP SHOTS — RESULTS FROM BABE ZAHARIAS SENIOR TOURNAMENT" rel="bookmark">BOB WEST&#8217;S CHIP SHOTS — RESULTS FROM BABE ZAHARIAS SENIOR TOURNAMENT</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Entertainment</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/23/community-party-planned-in-vidor-following-designation-as-a-music-friendly-community/" title="Permalink to Community party planned in Vidor following designation as a Music Friendly Community" rel="bookmark">Community party planned in Vidor following designation as a Music Friendly Community</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/23/officials-outline-isle-of-capris-new-name-casino-upgrades/" title="Permalink to Officials outline Isle of Capri&#8217;s new name &#038; casino upgrades" rel="bookmark">Officials outline Isle of Capri&#8217;s new name &#038; casino upgrades</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/18/boxing-event-honors-founders-legacy-adds-attraction/" title="Permalink to Port Arthur boxing showcase looks to honor Eddie Brown&#8217;s legacy &#038; bring attraction to city" rel="bookmark">Port Arthur boxing showcase looks to honor Eddie Brown&#8217;s legacy &#038; bring attraction to city</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/07/on-the-menu-community-turns-to-cajun-ventures-for-catering-deer-season/" title="Permalink to ON THE MENU — Community turns to Cajun Ventures for catering &#038; deer season" rel="bookmark">ON THE MENU — Community turns to Cajun Ventures for catering &#038; deer season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/04/beer-garden-cardinal-cabanas-kids-zone-touted-in-lamar-football-gameday-experience/" title="Permalink to Beer Garden, Cardinal Cabanas &#038; Kids Zone touted in Lamar football gameday experience" rel="bookmark">Beer Garden, Cardinal Cabanas &#038; Kids Zone touted in Lamar football gameday experience</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/27/southwood-crossing-changes-names-opens-doors-for-port-arthur-residents/" title="Permalink to Southwood Crossing changes names, opens doors for Port Arthur residents" rel="bookmark">Southwood Crossing changes names, opens doors for Port Arthur residents</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/26/mary-meaux-close-before-you-doze-can-save-lives/" title="Permalink to MARY MEAUX — Close before You Doze can save lives" rel="bookmark">MARY MEAUX — Close before You Doze can save lives</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/23/infusion-center-opens-in-jefferson-county-see-how-to-seek-covid-treatment/" title="Permalink to Infusion center opens in Jefferson County; see how to seek COVID treatment" rel="bookmark">Infusion center opens in Jefferson County; see how to seek COVID treatment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/21/stephen-hemelt-you-can-be-the-voice-for-child-who-needs-to-be-heard/" title="Permalink to STEPHEN HEMELT — You can be the voice for child who needs to be heard" rel="bookmark">STEPHEN HEMELT — You can be the voice for child who needs to be heard</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/20/local-basketball-hero-kenneth-lofton-jr-recognized-by-port-arthur-rotary-club/" title="Permalink to Port Arthur Proud important for basketball star Kenneth Lofton Jr. &#038; his family" rel="bookmark">Port Arthur Proud important for basketball star Kenneth Lofton Jr. &#038; his family</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
				
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://panews.com/2021/08/27/fri-4-am-storm-watch-tropical-storm-ida-grows-stronger-overnight/">FRI 4 am STORM WATCH: Tropical Storm Ida grows stronger overnight</a>
									</li>
											<li>
					<a href="https://panews.com/2021/08/27/port-arthur-isd-masks-now-part-of-dress-code-trustee-resigns/">Port Arthur ISD makes masks part of dress code; trustee resigns after change in residence</a>
									</li>
											<li>
					<a href="https://panews.com/2021/08/27/southwood-crossing-changes-names-opens-doors-for-port-arthur-residents/">Southwood Crossing changes names, opens doors for Port Arthur residents</a>
									</li>
											<li>
					<a href="https://panews.com/2021/08/27/girlfriend-arrested-for-murder-after-shot-to-the-chest-port-arthur-police-say/">Girlfriend arrested for murder after shot to the chest, Port Arthur Police say</a>
									</li>
											<li>
					<a href="https://panews.com/2021/08/27/nederland-nears-budget-with-new-tax-rate/">Nederland nears budget approval with county&#8217;s lowest tax rate; upgrades planned</a>
									</li>
					</ul>

		</li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2021/08/26/there-are-no-beds-there-are-no-ventilators-local-officials-describe-severity-of-current-covid-surge/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2021/08/IMG-3950.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="&#8220;There are no beds, there are no ventilators&#8221; — Local officials describe COVID surge severity" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/08/IMG-3950.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/08/IMG-3950.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/08/IMG-3950.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/08/IMG-3950.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2021/08/26/there-are-no-beds-there-are-no-ventilators-local-officials-describe-severity-of-current-covid-surge/" title="Permalink to &#8220;There are no beds, there are no ventilators&#8221; — Local officials describe COVID surge severity" rel="bookmark">&#8220;There are no beds, there are no ventilators&#8221; — Local officials describe COVID surge severity</a></h3><div class="rpwe-summary">COVID impacts on Jefferson County have been “traumatic,” Jefferson County &hellip;<a href="https://panews.com/2021/08/26/there-are-no-beds-there-are-no-ventilators-local-officials-describe-severity-of-current-covid-surge/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2021/08/21/gallery-see-the-top-shots-from-memorial-titans-nederland-bulldogs-scrimmage/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2021/08/Mem5WEB.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="GALLERY — See the top shots from Memorial Titans &#038; Nederland Bulldogs scrimmage" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/08/Mem5WEB.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/08/Mem5WEB.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/08/Mem5WEB.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/08/Mem5WEB.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2021/08/21/gallery-see-the-top-shots-from-memorial-titans-nederland-bulldogs-scrimmage/" title="Permalink to GALLERY — See the top shots from Memorial Titans &#038; Nederland Bulldogs scrimmage" rel="bookmark">GALLERY — See the top shots from Memorial Titans &#038; Nederland Bulldogs scrimmage</a></h3><div class="rpwe-summary"><a href="https://panews.com/2021/08/21/gallery-see-the-top-shots-from-memorial-titans-nederland-bulldogs-scrimmage/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2021/08/21/assailants-robbers-exchange-gunfire-in-wild-scene-police-release-suspect-video/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2021/08/crime-scene-5.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="VIDEO: Assailants, store employees exchange gunfire in wild scene; police release suspect video" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/08/crime-scene-5.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/08/crime-scene-5.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/08/crime-scene-5.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/08/crime-scene-5.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2021/08/21/assailants-robbers-exchange-gunfire-in-wild-scene-police-release-suspect-video/" title="Permalink to VIDEO: Assailants, store employees exchange gunfire in wild scene; police release suspect video" rel="bookmark">VIDEO: Assailants, store employees exchange gunfire in wild scene; police release suspect video</a></h3><div class="rpwe-summary">On Friday at 5 p.m., Beaumont Police responded to Katy’s &hellip;<a href="https://panews.com/2021/08/21/assailants-robbers-exchange-gunfire-in-wild-scene-police-release-suspect-video/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2021/08/20/qa-port-arthur-native-talks-carbon-emissions-business-impacts/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2021/08/Tarique-J.-Rashaud.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Q&#038;A: Port Arthur native talks carbon emissions, business impacts" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/08/Tarique-J.-Rashaud.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/08/Tarique-J.-Rashaud.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/08/Tarique-J.-Rashaud.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/08/Tarique-J.-Rashaud.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2021/08/20/qa-port-arthur-native-talks-carbon-emissions-business-impacts/" title="Permalink to Q&#038;A: Port Arthur native talks carbon emissions, business impacts" rel="bookmark">Q&#038;A: Port Arthur native talks carbon emissions, business impacts</a></h3><div class="rpwe-summary">Port Arthur native Tarique J. Rashaud’s love of science has &hellip;<a href="https://panews.com/2021/08/20/qa-port-arthur-native-talks-carbon-emissions-business-impacts/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://panews.com/2021/08/18/antibody-infusion-treatment-soon-to-be-available-to-anyone-with-covid-free-of-charge/"  rel="bookmark"><img width="139" height="78" src="https://panews.com/wp-content/uploads/sites/35/2021/07/IMG_2859-web.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Antibody infusion treatment availability to grow for region; Governor tests positive for COVID" loading="lazy" srcset="https://panews.com/wp-content/uploads/sites/35/2021/07/IMG_2859-web.jpg 800w, https://panews.com/wp-content/uploads/sites/35/2021/07/IMG_2859-web.jpg?resize=300,169 300w, https://panews.com/wp-content/uploads/sites/35/2021/07/IMG_2859-web.jpg?resize=768,432 768w, https://panews.com/wp-content/uploads/sites/35/2021/07/IMG_2859-web.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://panews.com/2021/08/18/antibody-infusion-treatment-soon-to-be-available-to-anyone-with-covid-free-of-charge/" title="Permalink to Antibody infusion treatment availability to grow for region; Governor tests positive for COVID" rel="bookmark">Antibody infusion treatment availability to grow for region; Governor tests positive for COVID</a></h3><div class="rpwe-summary">Mid and South county residents who test COVID positive will &hellip;<a href="https://panews.com/2021/08/18/antibody-infusion-treatment-soon-to-be-available-to-anyone-with-covid-free-of-charge/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/26/speakers-address-taxes-economic-development-and-construction-projects-at-edc-luncheon/" title="Permalink to Speakers address taxes, economic development and construction projects at EDC luncheon" rel="bookmark">Speakers address taxes, economic development and construction projects at EDC luncheon</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/26/pa-native-named-assistant-branch-manager/" title="Permalink to PA native named assistant branch manager" rel="bookmark">PA native named assistant branch manager</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/25/pa-leader-hopeful-in-face-of-motiva-concerns/" title="Permalink to City manager remains hopeful amid concerns of pause to Motiva plant expansion" rel="bookmark">City manager remains hopeful amid concerns of pause to Motiva plant expansion</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/25/bob-west-on-golf-julia-suits-eager-to-enhance-zaharias-museum/" title="Permalink to BOB WEST ON GOLF — Julia Suits eager to enhance Zaharias museum" rel="bookmark">BOB WEST ON GOLF — Julia Suits eager to enhance Zaharias museum</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/21/on-the-menu-the-pompano-is-back-so-see-whats-new/" title="Permalink to ON THE MENU — The Pompano is back, so see what&#8217;s new" rel="bookmark">ON THE MENU — The Pompano is back, so see what&#8217;s new</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/27/port-arthur-isd-masks-now-part-of-dress-code-trustee-resigns/" title="Permalink to Port Arthur ISD makes masks part of dress code; trustee resigns after change in residence" rel="bookmark">Port Arthur ISD makes masks part of dress code; trustee resigns after change in residence</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/25/st-catherine-of-siena-school-updates-mask-rules-following-diocese-mandate/" title="Permalink to St. Catherine of Siena School updates mask rules following Diocese mandate" rel="bookmark">St. Catherine of Siena School updates mask rules following Diocese mandate</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/24/local-school-districts-adjust-to-new-covid-rules-recommendations/" title="Permalink to Port Arthur, Nederland &#038; PNG ISD leaders talk new COVID rules, recommendations" rel="bookmark">Port Arthur, Nederland &#038; PNG ISD leaders talk new COVID rules, recommendations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/24/bright-futures-bilingual-png-senior-motivated-by-success-service-and-faith/" title="Permalink to BRIGHT FUTURES — Bilingual PNG senior Cyrus Bronson motivated by service &#038; faith" rel="bookmark">BRIGHT FUTURES — Bilingual PNG senior Cyrus Bronson motivated by service &#038; faith</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panews.com/2021/08/24/jefferson-county-go-texan-committee-announces-2021-scholarship-recipients/" title="Permalink to Jefferson County Go Texan Committee announces 2021 scholarship recipients" rel="bookmark">Jefferson County Go Texan Committee announces 2021 scholarship recipients</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1629995568"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/plugins.js?1629995568"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/main.js?1629995568"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://panews.com/wp-includes/js/thickbox/thickbox.js?m=1629145607g'></script>
<script src='https://www.panews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://panews.com/wp-includes/js/hoverintent-js.min.js?m=1629145607g'></script>
<script src='https://panews.com/wp-includes/js/admin-bar.min.js?ver=5.8' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://panews.com/wp-includes/js/wp-embed.min.js?m=1629145607g'></script>
<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'175119104',post:'113173',tz:'-5',srv:'panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '113173' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            </body>
</html>